Sign in to follow this  
Followers 0
Sergeant Pluck

i780 and ActiveSync

4 posts in this topic

Hi all

After a brief and rather painful dalliance with the HTC Touch Diamond, I changed to an i780 and so far I think I'm really pleased with it :o

It's a much better practical device than the Touch Diamond.

However, I am having one initial problem: Activesync.

On my work PC, which uses Win 2000 believe it or not, all seems to be OK -plug it in, set up new partnership as usual, and away. [Edit: I may have spoken too soon. Sync is in progress but seems to be taking forever :D ]

However, on my home PC (Win XP / outlook 2007) I set up a new partnership ok but then it asks me for my "incoming email password" and shows a page with username and password boxes. "username" is in the first box by default; the password is blank. This is despite the fact that I have only chosen to sync Calendar and Contacts.

How do I resolve this? any advice very much appreciated :(

Simon

Edited by Sergeant Pluck
0

Share this post


Link to post
Share on other sites

Without being able to see a screenshot, this looks as if Outlook has set up an email account and the password doesn't exist. When you plug yout PocketPC to sync, ActiveSync fires Outlook which in turn tries to download mail for all your email accounts, so nothing directly related to the sync process. Just type the password, or disable or delete the offendig email accoung in Outlook.

0

Share this post


Link to post
Share on other sites
Without being able to see a screenshot, this looks as if Outlook has set up an email account and the password doesn't exist. When you plug yout PocketPC to sync, ActiveSync fires Outlook which in turn tries to download mail for all your email accounts, so nothing directly related to the sync process. Just type the password, or disable or delete the offendig email accoung in Outlook.

Thanks for that. I have managed to sync the device at work (Win 2000, Outlook 2003) although it took an extremely long time, possibly the best part of an hour for a fairly simple calendar and a couple of hundred contacts.

Re the password I have no idea what email account it could be referring to so cleared the default "username"entry and proceeded. It did not ask me for this again.

However, I am now trying to sync my home PC (Win XP, Outlook 2007) and while it is connected, and the tray icon shows activity, there is nothing happening and there is no progress bar in the Activesync window, although it says it is synchronising. :D

My PCs are pretty standard set-ups and I have not done anything to my new device, so I find it hard to believe that I'm the only one having sync problems.

0

Share this post


Link to post
Share on other sites

:D

It was rather simple in the end. Two words: Zone Alarm.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.