• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

How to turn off G3?

6 posts in this topic

Posted

Hi all

The reception on the i780 is worse than chronic in the house, it drops calls, muffles them so you sound like your heads in the wardrobe, and misses in coming calls altogether by just jumping right to answer-phone.

My own HTC Touch (on 02) has fantastic coverage showing - and getting - maximum signal strength anywhere in the house.

I did check Orange coverage for our area before buying and it was shown as *excellent*. Humph !

I've been told that turning off G3 will improve the i780's reception. Could anyone tell me how to do that?

Thanks

Liz

0

Share this post


Link to post
Share on other sites

Posted

Phones should automatically drop back to 2G if the 3G reception is not good enough (unless you are on Three) so it shouldn't make a difference to reception (but will to battery life)

I haven't got a phone with me to check but I believe it's somewhere like Start->Settings->Phone->Network

0

Share this post


Link to post
Share on other sites

Posted

Hi all

The reception on the i780 is worse than chronic in the house, it drops calls, muffles them so you sound like your heads in the wardrobe, and misses in coming calls altogether by just jumping right to answer-phone.

My own HTC Touch (on 02) has fantastic coverage showing - and getting - maximum signal strength anywhere in the house.

I did check Orange coverage for our area before buying and it was shown as *excellent*. Humph !

I've been told that turning off G3 will improve the i780's reception. Could anyone tell me how to do that?

Thanks

Liz

Try dialling *#1546792*# - samsung smartphones have the phone setup menu hidden so they may have done the same with PPC's.

M.S

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the replies. The phone doesn't go to G2 automatically, it just loses its connection when the signal is poor. If We try changing the network manually it loses its Internet connection....

I'll get onto Orange and see what they say...

Thanks again

Liz

0

Share this post


Link to post
Share on other sites

Posted

Strange - did you get the SIM with the phone?

Let us know what O say.

Good luck.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the replies. The phone doesn't go to G2 automatically, it just loses its connection when the signal is poor. If We try changing the network manually it loses its Internet connection....

I'll get onto Orange and see what they say...

Thanks again

Liz

It would seem that the network selection setting is skewed - the samsung smarthpones have 2 settings for this - band selection ( GSM / 3G / Both) and preference ( GSM first / 3G first / Auto) see if the PPC version has something similar and make sure you're on 'both' and 'auto'.

M.S

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.