• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

3 fiver a month PAYG data suddenly working in 2G area?

28 posts in this topic

Posted

Yeah, sorry but I do live in the middle of nowhere, in fact I've never seen Hutchinson 3G coverage down here....

Don't think they ever bothered with Devon (Even though the coverage map states that I have HSPDA coverage!)

0

Share this post


Link to post
Share on other sites

Posted

Is this still working for you all? It worked OK for a week or so but now Pocket Explorer just says opening and that's as far as I get. Receiving emails still works though!

0

Share this post


Link to post
Share on other sites

Posted

Is this still working for you all? It worked OK for a week or so but now Pocket Explorer just says opening and that's as far as I get. Receiving emails still works though!

Anyone able to confirm if they can still access the internet on the 3 network using a 2g connection. I'm able to connect perfectly on 3g but when my phone switches to 2g it no longer works. I thinking a hard reset may be needed if it is working OK for the rest of you.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.