razzdazz

Need advanced Touch>USB>Vista help!

6 posts in this topic

I'm going to snap! If anyone can help me, it would be MUUUUUCH appreciated!!!! help.gif

I have an HTC Touch from Rogers. Connected it to my laptop (vista) and all was well for a couple months. About a month ago, it just stopped working one day. It appears my laptop will no longer recognize when I have plugged the phone in (although it does charge).

I'm still able to sync via exchange thru wifi and via EDGE and GRPS, but it just wont recognize the connection on my laptop anymore. I've seen a few posts around about this, but none of the solutions in them have worked for me! awcrap.gif

I have tried all of the following:

• Connecting via 3 different USB cables & 1 dock directly to USB port on laptop

• Connecting via 3 different USB cables & 1 dock via USB Hub into laptop dock

• On the Touch: Went to Settings > Connections > USB to PC and unchecked "enable advanced network functionality"

• On the Laptop: Uninstalled and reinstalled WMDC

• On the Laptop: Went to WMDC and then Mobile Device Settings > Connection Settings and ensured “Allow USB connections” is checked

• On the Laptop: Went to WMDC and then Mobile Device Settings > Connection Settings and tried both (checked and unchecked) “Allow automatic device authentication” and “Allow data connections on device when connected to PC”

AND NOTHING! furious.gif

Please, please, PLEASE can anyone help before I throw this thing against the wall!!! bash.gif

0

Share this post


Link to post
Share on other sites

Have you tried deleting the partnership and recreating it?

Obviously, after making sure that you have the data backed up (i.e. contacts, calendar, etc)

0

Share this post


Link to post
Share on other sites

I've had this happen before when you configure your device to work as a USB hard drive or USB modem. I can't remember exactly where the setting is, but if you know what im getting at, it might be worth checking. You can confirm by seeing if your device shows up in My Computer or in your network connections.

Hope this helps!

0

Share this post


Link to post
Share on other sites
I've had this happen before when you configure your device to work as a USB hard drive or USB modem. I can't remember exactly where the setting is, but if you know what im getting at, it might be worth checking. You can confirm by seeing if your device shows up in My Computer or in your network connections.

Hope this helps!

hmmm....sadly no, it doesn't appear in my computer or network connections....its just really wierd, it's as if I haven't plugged anything into my laptop....vista just isn't seeing it at all :S arrrrrrrg!

0

Share this post


Link to post
Share on other sites
Have you tried deleting the partnership and recreating it?

Obviously, after making sure that you have the data backed up (i.e. contacts, calendar, etc)

tried that...deleted it in WMDC, but cant recreate the partnership since it doesn't see anything to partner with. :D

0

Share this post


Link to post
Share on other sites

I dont know your device, but the usual fix is to change the USB-To-PC setting, in start, settings, connections tab.

Unticking the advanced functionality option changes it from an IP connection to a USB connection.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.