Sign in to follow this  
Followers 0
Giffas

Vodaphone v1240

3 posts in this topic

hi guys ..

looking for a little help or advice.

I currently have the v1240 smartphone, good phone and not let me down yet well untill now. everything was working great untill the other week i did a reset after a crash (1st one ever i may add). but was only the other night i noticed that i was having issues with the bluetooth feature.

activates fine and can see other bluetooth devices fine. I was reconnecting my bluetooth earpiece and when i type the code it asks for i get a message that its invalid. the key is 8888 and tried it a few times with the same result.

I tried connecting my wifes phone to mine to test it and was able to sent a file from mine to hers fine but when creating the partnerhip between them it seems its fine on her side but she gats a message that mine has / is an invalid profile.

so it seems that people can connect to me fine but i can't connect to them.

Also having issues with the wireless connection aswell. says its connected fine but when trying to use IE on the phone its says cannot use this connection, when checking the connection status it gives all the info for the router except no IP and similar error when using the wireless to dial in for emails .. yet can sync emails fine

has any one seen this before. or have any ideas, all help is greatly appreciated ..

and Gratz on a fantastic forum, glad i found this place

Giffas

Edited by Giffas
0

Share this post


Link to post
Share on other sites
hi guys ..

looking for a little help or advice.

I currently have the v1240 smartphone, good phone and not let me down yet well untill now. everything was working great untill the other week i did a reset after a crash (1st one ever i may add). but was only the other night i noticed that i was having issues with the bluetooth feature.

activates fine and can see other bluetooth devices fine. I was reconnecting my bluetooth earpiece and when i type the code it asks for i get a message that its invalid. the key is 8888 and tried it a few times with the same result.

I tried connecting my wifes phone to mine to test it and was able to sent a file from mine to hers fine but when creating the partnerhip between them it seems its fine on her side but she gats a message that mine has / is an invalid profile.

so it seems that people can connect to me fine but i can't connect to them.

Also having issues with the wireless connection aswell. says its connected fine but when trying to use IE on the phone its says cannot use this connection, when checking the connection status it gives all the info for the router except no IP and similar error when using the wireless to dial in for emails .. yet can sync emails fine

has any one seen this before. or have any ideas, all help is greatly appreciated ..

and Gratz on a fantastic forum, glad i found this place

Giffas

no ideas then :D

0

Share this post


Link to post
Share on other sites

right

got the wireless working myself ..

any one got any ideas on the bluetooth ??

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.