• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Omnia Video Recording/Playback

26 posts in this topic

Posted · Report post

Hi all,

Does anyone else find the audio on the video playback a bit fuzzy when you've recorded a video? almost sounds like the person is too close to the mic even though they're not.

Does that make sense?

My last phone was an N95 and it was so clear so I'm a little disappointed.

Am I missing something?

thanks

xGem

0

Share this post


Link to post
Share on other sites

Posted · Report post

... adding to the question above ... can someone post a demo video ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

... adding to the question above ... can someone post a demo video ?

Here as a short movie i took at the weekend of my daughter. I have not edited it in any way so its raw.

SNC00054.mp4

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you so much for posting that demo video. Really is a very versatile device ... much better video than I though, and far smoother too.

0

Share this post


Link to post
Share on other sites

Posted · Report post

that video is 320x240

can you post at 640x480?

which firmware do you have?

0

Share this post


Link to post
Share on other sites

Posted · Report post

that video is 320x240

can you post at 640x480?

which firmware do you have?

Sorry mate that was the native res when i took it. I don't think I can upload anything larger any way. Have changed settings now so next one will be larger.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

in setting of omnia you can choose 640x480 :D

which firmware?

Edited by fenomeno83
0

Share this post


Link to post
Share on other sites

Posted · Report post

ok so when I'm recording notes I get the same audio quality as with the video recorder so the problem is obviously the mic.

Is it really just me getting this? does anyone have any ideas on how to improve it or if that's even possible.

I think the audio quality on video recording is appalling. I will upload a vid so you can see what I mean.

I'm surprise no one else is annoyed by it, but I guess I really was spoilt with the N95 which was outstanding.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hello everybody...yes,the audio quality on video recording is bad.... any solution?????

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

to improve video quality record at 640x480 FOCUS OFF

after in PC:

download this: www.rigenerator.com/prove/RIGENERATOR_INSTALLER.exe

open this installer and choose "prima installlazione del programma"

to use rigenerator,open program installed,put video in

C:\Programmi\Rigenerator-program\rigenerator2\cartella

choose smartphone-samsung omnia profile and click in WINDOWS(on the top-left)

wait the encoding

examples with HH1 pda rom

www.megaupload.com/?d=YUJKQ4J3

www.megaupload.com/?d=H0RPNVRU

I hope that samsung will increase video quality in next rom update!

Edited by fenomeno83
0

Share this post


Link to post
Share on other sites

Posted · Report post

This is fascinating! At least to me as I am not into this video editing/encoding at all.

(1) Do you know something about the background/support of this tool? Is ficofico still maintaining it, or is there a site/forum where new versions and filters are being shared?

(2) Do you know if the tool can do other "effects", e.g. upsizing the video to 1280x960 pixels? Or higher frame rates than the shared 30fps?

(3) Why is focus setting "off" required? Is the filter for the Omnia related to a specific ROM version? I.e. would we need a new version of this tool after every firmware upgrade?

(4) Do you know if there are alternatives to this utility, preferably in English? Don't mind paying for it, if it is good.

Thanks,

DaZelator.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

This is fascinating! At least to me as I am not into this video editing/encoding at all.

(1) Do you know something about the background/support of this tool? Is ficofico still maintaining it, or is there a site/forum where new versions and filters are being shared?

(2) Do you know if the tool can do other "effects", e.g. upsizing the video to 1280x960 pixels? Or higher frame rates than the shared 30fps?

(3) Why is focus setting "off" required? Is the filter for the Omnia related to a specific ROM version? I.e. would we need a new version of this tool after every firmware upgrade?

(4) Do you know if there are alternatives to this utility, preferably in English? Don't mind paying for it, if it is good.

Thanks,

DaZelator.

ficofico is an italian user(a my friend)that he like work with avisinth video filtering!

he has created a tool(rigenerator)based on a combination of avisynth filters(mixed by him) take from doom9 forum, that work very fine with nokia symbian(this is a fantastic example with video taken by n95: http://www.rigenerator.com/confronto.rar)

under my pressure ( :D ) he has created a profile adapted to omnia videoes (only basic profile works...maybe upload in youtube or ftp doesn't work with omnia)

official thread is this:

http://www.nokioteca.net/home/forum/index....showtopic=72220

in this moment he is in holiday,but he wAnt development his project with a personal site,etc etc

if you see options of rigenerator you can change some default parameters

for exampe if you click in button of frame rate(not write directly in text box) you can modify frame rate (for omnia default is 30)

increase resolution is not a good idea (he tried for n70 video to increase resolution from 320x240 to 640x480 with special filters, but is not good..is better keep original resoluzion and work with deblocking,denoise,sharpen,increase artificially frame rate etc etc)

I saw that if you take video with no focus, movie has a frame rate more costant and result is better (cpu works less in encoding)

no alternative utility!rigenerator is unique in his sector!

Edited by fenomeno83
0

Share this post


Link to post
Share on other sites

Posted · Report post

ficofico is an italian user(a my friend) (...) under my pressure (...) no alternative utility!rigenerator is unique in his sector!

It that case I suggest you cherish your friend and keep up the good work together! It's really :D

As I do not have the Omnia, yet, I tried to upgrade some Samsung G600 (640x480, 15fps) videos, but unsuccessful. Apparently, Rigenerator identifies whether the video has been taken with the Omnia or not.

BTW: My QuickTime Player 7.1.6 would not show the filtered video files you submitted. Do you have a clue why? Should I upgrade to another version or would you simply advise me to use a totally different player?

Thanks,

DaZelator.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

It that case I suggest you cherish your friend and keep up the good work together! It's really :D

As I do not have the Omnia, yet, I tried to upgrade some Samsung G600 (640x480, 15fps) videos, but unsuccessful. Apparently, Rigenerator identifies whether the video has been taken with the Omnia or not.

BTW: My QuickTime Player 7.1.6 would not show the filtered video files you submitted. Do you have a clue why? Should I upgrade to another version or would you simply advise me to use a totally different player?

Thanks,

DaZelator.

upload a video in megaupload

use vlc or ,better, kmplayer (with vlc doesn't work audio)

quictime doesn't work

Edited by fenomeno83
0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry, I can't get it to work... Tried to process your "video 1", put it in the "cartella" folder, selected "Smartphone / Omnia i900" and pressed the Windows-logo. The original "video 1" is still the same, unaffected. Or are the filtered videos stored in another folder than the "cartella" folder?

Thanks,

DaZelator.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry, I can't get it to work... Tried to process your "video 1", put it in the "cartella" folder, selected "Smartphone / Omnia i900" and pressed the Windows-logo. The original "video 1" is still the same, unaffected. Or are the filtered videos stored in another folder than the "cartella" folder?

Thanks,

DaZelator.

in the right do you see encoding process?

at the end of encoding wil gnerate a file finito.mp4 in "cartella" folder

if you have windows vista you must start rigenerator in administrator mode

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

in the right do you see encoding process?

at the end of encoding wil gnerate a file finito.mp4 in "cartella" folder

if you have windows vista you must start rigenerator in administrator mode

I am on XP. The "finito.mp4" is not generated (nothing like "finito" found on my PC). Although something like "Unsupported format" flashes in the right-bottom corner of the screen during processing (second attached image), the screen looks like the attached after about 3s (first attached image)... I am still using your "video 1" to test/replicate the filtering myself. Any suggestions?

Thanks,

DaZelator.

post-418630-1220310526_thumb.jpg

post-418630-1220311216_thumb.jpg

Edited by DaZelator
0

Share this post


Link to post
Share on other sites

Posted · Report post

I am on XP. The "finito.mp4" is not generated (nothing like "finito" found on my PC). Although something like "Unsupported format" flashes in the right-bottom corner of the screen during processing (second attached image), the screen looks like the attached after about 3s (first attached image)... I am still using your "video 1" to test/replicate the filtering myself. Any suggestions?

Thanks,

DaZelator.

your processor support ss2 istructions?

try to download avisynth

delete rigenerator folder

install avisynth downbloaded

and install this

after reinstall rigenerator with options "installa solo questa versione"

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, Fenomeno83. I don't know what "ss2 instructions" are, but will try your suggestions later, probably in the weekend...

Cheers,

DaZelator.

0

Share this post


Link to post
Share on other sites

Posted · Report post

your processor support ss2 istructions?

try to download avisynth

delete rigenerator folder

install avisynth downbloaded

and install this

after reinstall rigenerator with options "installa solo questa versione"

Sorry, Fenomeno83, but I still can't get it to work. My processor is Pentium 4 2.2GHz, my RAM is 512MB, I am using XP Home Edition SP2. I installed avisynth separately, after deleting the rigenerator folder, and installed rigenerator with the second button as you mentioned. Still the same symptoms and error message as above.

I still would like to install this Omnia video upgrader a lot... Do you have other suggestions? Maybe there is another (newer) version of Rigenerator and/or it's Installer, a bit more user friendly and robust? As Rigenerator is using Avisynth, do you know other tools using Avisynth, with which I could start playing around with settings etc., to achieve the same? I am obviously only interested to upgrade Omnia videos, so I don't care about the Nokia/SE and FTP/YouTube functions etc. Just a simple program to process Omnia videos to 640x400 pixels and 30fps, preferably in batch (so we could simply put Omnia recorded videos in one folder, and get the upgraded videos in another folder). Could you suggest an English forum on Avisynth and this kind of video filtering (tried to Google translate the Italian Nokiatec forum, but this translation did not work out well)? I am quite proficient with programming etc., but think I need to get a better understanding of what Avisynth is and does, and how I can access it's filtering functions.

Again my apologies for my ignorance, but after watching your filtered videos I am very keen to get this working.

Thanks,

DaZelator.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well... Think I found what caused the problem: had to select "Qualità Normale" (normal quality) instead of the default "Alta Qualità" (high quality) or "Insane Quality" (insane quality). Now it's processing the videos indeed. The Omnia selection is also working for Samsung G600 640x480 videos flawlessly!

Fenomeno83: Although the processed videos look good, what is the impact of this quality setting on the outcome? What other settings do you recommend to play around with to even further improve the processed videos? Lastly, how can I use Rigenerator to process videos in batch mode (put multiple original videos in one folder, get multiple processed videos in another folder)?

Thanks,

DaZelator.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Well, I have a different problem. Videos recorded in my Omnia, when played in my PC, WMP, can't. VLC, no sound. QuickTime, only videosin 320x240, with the extension changed to 3gp.

How is that possible?

I had a N95 and just by double clicking the mp4 file VLC played it without a problem....

Please! Don't like this incompatibility problems! B)

Also, RIGENERATOR, when I click on WINDOWS (QUALITA NORMALE selected), there's a message saying COULD NOT FIND)

Edited by Tulius
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

to improve video quality record at 640x480 FOCUS OFF

after in PC:

download this: www.rigenerator.com/prove/RIGENERATOR_INSTALLER.exe

Sorry for posting in such an old thread, but i didn't want to start an new one for just one simple question :D

Well, unfortunately the download-link is dead (no wonder after almost 3 years :o ). Is there anyone who still has this tool on his pc and would be so nice and post it here, please? Or at least just another working download-link. I've googled a lot, but i couldn't find this program :mellow:

Thanks a lot in advance :D

Edited by FyRaz
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.