• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Fido Q9h updated to 6.1 problems

5 posts in this topic

Posted

I loaded Win6.1 on my Fido Q9h and I forgot to write down internet config. I found some settings somewhere on the forums, but it does not want to connect to my gmail anymore.

Also - I had GPS perfectly working onCOM3 with Garmin, now it does not see GPS. I have COM3 mod installed as well as MS GPS Settings

Also - it does not display 3G anymore, seems to me it is on GPRS only.

Anyone with ideas how to configure the phone properly after loadin AT&T version of 6.1?

Note: the phone did not get locked, as this is modded upgrade, not the one from Motorola site.

Thanx!

0

Share this post


Link to post
Share on other sites

Posted

I loaded Win6.1 on my Fido Q9h and I forgot to write down internet config. I found some settings somewhere on the forums, but it does not want to connect to my gmail anymore.

Also - I had GPS perfectly working onCOM3 with Garmin, now it does not see GPS. I have COM3 mod installed as well as MS GPS Settings

Also - it does not display 3G anymore, seems to me it is on GPRS only.

Anyone with ideas how to configure the phone properly after loadin AT&T version of 6.1?

Note: the phone did not get locked, as this is modded upgrade, not the one from Motorola site.

Thanx!

OK, I found registry keys to get rid of ATT configuration from the phone and got the e-mail running again.

But still neither 3G nor GPS. Does anyone have any idea what to do about it?

Thx!!

Also - does anyone have a flash image of original Fido Win 6.0 software?

0

Share this post


Link to post
Share on other sites

Posted

OK, I found registry keys to get rid of ATT configuration from the phone and got the e-mail running again.

But still neither 3G nor GPS. Does anyone have any idea what to do about it?

Thx!!

Also - does anyone have a flash image of original Fido Win 6.0 software?

Where did you find the reg keys to get rid of the att config from the phone?

I can't get internet to work on my phone wm 6.1 q 9h fido as well :D but when i downgraded back to 6.0 still with att rom i was able to get inet with the setting i have found online.

0

Share this post


Link to post
Share on other sites

Posted

OK, I found registry keys to get rid of ATT configuration from the phone and got the e-mail running again.

But still neither 3G nor GPS. Does anyone have any idea what to do about it?

Thx!!

Also - does anyone have a flash image of original Fido Win 6.0 software?

PLEASE HELP

I have an unlocked AT&T MOTO Q9hS Global and i cant get internet to work with fido

what settings do i need to use ?

also, the at&t settings are locked into the phone, as far as internet goes

what do i do

thanks!

0

Share this post


Link to post
Share on other sites

Posted

Is there anyway I can get my hands on the original firmware for the Q9H Fido. The 6.1 is great, but it`s just not got enough for me to want to keep pulling the ATT weeds out of it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.