• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

How to adjust your volume levels

254 posts in this topic

Posted

I can't up the radio volume with headset ;)

0

Share this post


Link to post
Share on other sites

Posted

Menu > Normal > Camcoder

DAC(0C) -4.5

SPK(02) -3

MPBST(22) +12

RBST(14) +20

RVOL(12) 15

Are these for the video recorder or not???......i get bad sound with my vids when playing loud music?

will one ajust the mic if so which?

thanks in advance :lol:

0

Share this post


Link to post
Share on other sites

Posted

I can't up the radio volume with headset :lol:

Same here.

I've experimented with many of the settings, but nothing seems to make any difference to the FM Radio volume.

MP3s certainly play louder, both on Headset and Handset.

Haven't tried in-call volumes for Tx or Rx yet (Billy No-Mates!!).

Anybody got any ideas?

TIA

0

Share this post


Link to post
Share on other sites

Posted

Helloo guys..

Well.. I tried to copy the values you guys posted here.. and when i finished and clicked on apply, it didnt change the values. Not only that, but also my speaker isnt working anymore... and when I enter the code and go to the values again I find them on the extreme (i.e DAC = -34... etc) and when I try to change them.. they dont change... and I do click apply then ok everytime I do this... but same problem. Any ideas???

0

Share this post


Link to post
Share on other sites

Posted

Helloo guys..

Well.. I tried to copy the values you guys posted here.. and when i finished and clicked on apply, it didnt change the values. Not only that, but also my speaker isnt working anymore... and when I enter the code and go to the values again I find them on the extreme (i.e DAC = -34... etc) and when I try to change them.. they dont change... and I do click apply then ok everytime I do this... but same problem. Any ideas???

unfortunatly , hard reset :lol:

0

Share this post


Link to post
Share on other sites

Posted

unfortunatly , hard reset :lol:

Ok then, Hard Reset it is, but Can I back up my contacts and messages?

0

Share this post


Link to post
Share on other sites

Posted

changed settings and works a treat !!! can now hear my phone ringing :-)

0

Share this post


Link to post
Share on other sites

Posted

Hi people. Help me please with settings to increase MICROPHONE volume. Thanks.

0

Share this post


Link to post
Share on other sites

Posted

I changed the settings in the BT mono olny to -6db for the Tx, pressed apply , then Ok but when checking the values at the BTmono is +22.5 , -15,-15 and Blank for the TX. Ofcourse BT headset is not working any more . Tried many times inluding Soft reset.

Any help except Hard reset ??

0

Share this post


Link to post
Share on other sites

Posted

I changed the settings in the BT mono olny to -6db for the Tx, pressed apply , then Ok but when checking the values at the BTmono is +22.5 , -15,-15 and Blank for the TX. Ofcourse BT headset is not working any more . Tried many times inluding Soft reset.

Any help except Hard reset ??

0

Share this post


Link to post
Share on other sites

Posted (edited)

I posted this earlier before I saw this thread but it may interest some of you to know there is a program in the windows folder called soundtester. It does the same thing but saves you typing in the *# code each time. You can paste a shortcut to the program in startmenu so it is much handier to go back and tweak until you get it the way you want it.

Just for info:

tx - transmit

rx - receive

Thanks to all the posters here who have helped me get the device to work the way I want it, it has taken a lot of time but its definately worth it.

Edited by marind
0

Share this post


Link to post
Share on other sites

Posted

I changed the settings in the BT mono olny to -6db for the Tx, pressed apply , then Ok but when checking the values at the BTmono is +22.5 , -15,-15 and Blank for the TX. Ofcourse BT headset is not working any more . Tried many times inluding Soft reset.

Any help except Hard reset ??

Well.. I thought I should tell you guys what happened with me, especially you M Seif. You seem to be having the same problem I was having…

As I said, I tried to change the values as they were presented in the first page of this thread, but then the values have changed dramatically (to the extreme) and my speakers didn’t work any more. I couldn’t get them back to the default values.. not even with reset, so I had to do a hard reset after restoring my programs (wmp, realplayer and some others) and contact list along with my smses. Then I re-installed all my programs and contacts... etc, and tried to change the values again. Guess what happened? same thing.. values got messed up and speakers don’t work any more.. so I did a hard reset again, but this time before I re-install my programs I changed the values.. and it worked. Then I installed my programs and restored my data.. and went to check on the values again.. and they were perfect. So I think the problem was with my programs (most probably the audio programs)... and I guess every time I need to change these values I have to un-install these programs and change the values then install them back.

Thought this might help anyone who has the same problem as me.

Good luck!!

0

Share this post


Link to post
Share on other sites

Posted

For those who use the Omnia as a dictaphone, audio recorder, and find that recorded audio is not loud enough, these are the settings which suit pretty well:

Menu > Normal > Handset

DAC -3db

SPK -1.5db

MpBST +12db

RBST 0db

RVol 21db

0

Share this post


Link to post
Share on other sites

Posted

Well.. I thought I should tell you guys what happened with me, especially you M Seif. You seem to be having the same problem I was having…

As I said, I tried to change the values as they were presented in the first page of this thread, but then the values have changed dramatically (to the extreme) and my speakers didn’t work any more. I couldn’t get them back to the default values.. not even with reset, so I had to do a hard reset after restoring my programs (wmp, realplayer and some others) and contact list along with my smses. Then I re-installed all my programs and contacts... etc, and tried to change the values again. Guess what happened? same thing.. values got messed up and speakers don’t work any more.. so I did a hard reset again, but this time before I re-install my programs I changed the values.. and it worked. Then I installed my programs and restored my data.. and went to check on the values again.. and they were perfect. So I think the problem was with my programs (most probably the audio programs)... and I guess every time I need to change these values I have to un-install these programs and change the values then install them back.

Thought this might help anyone who has the same problem as me.

Good luck!!

Thanks, I did as you said , after a H.R , and now it is OK.

0

Share this post


Link to post
Share on other sites

Posted

Thanks everyone for the brilliant tips, lovin it! :lol:

0

Share this post


Link to post
Share on other sites

Posted

Cool, feedback peeps?

P

cheers mate!

0

Share this post


Link to post
Share on other sites

Posted

great... now my ears are happy

+LOUD

0

Share this post


Link to post
Share on other sites

Posted

Works fantastic now with my FM transmittor to the car radio...

cheers

how did u do that man ?

0

Share this post


Link to post
Share on other sites

Posted

NORMAL:

Hendset:

DAC: -3

SPK: 0

Headset:

DAC: -9

HP: 0

Camcoder:

DAC: -9

SPK: 0

TALKING:

Hendset:

RCV: 0

RX: -9

Earjeck:

HP: 0

RX: 9

Speakephone:

SPK: -1,5

RX:0

In the home screen, press the volume control on the menubar, set both volume slider before the highest. (incoming call ringtone's volume is amazing laud and clear)

Enjoy! :lol:

0

Share this post


Link to post
Share on other sites

Posted

and to adjust the ring volume in the first seconds?

sorry if already sayed, but I hate that the ring starts at low volume.

(sorry also for my english :lol: )

hello everyone

please can you tell me if there is any solution to this problem? only for this without hurting other volume functions?

incoming sound is low for 3 sec and then the regular sound.

it drives me crazy!

please is there any fix so the sound will be right away the maximum volume when I get income calls?

thanks

0

Share this post


Link to post
Share on other sites

Posted

When a phone call comes, a sound volume of the speaker is too loud, and I can not decrease it.

Could someone help what to do?

0

Share this post


Link to post
Share on other sites

Posted

I posted this earlier before I saw this thread but it may interest some of you to know there is a program in the windows folder called soundtester. It does the same thing but saves you typing in the *# code each time. You can paste a shortcut to the program in startmenu so it is much handier to go back and tweak until you get it the way you want it.

Just for info:

tx - transmit

rx - receive

Thanks to all the posters here who have helped me get the device to work the way I want it, it has taken a lot of time but its definately worth it.

hello with all,

I do not find the program in the Windows folder called soundtester in can the Windows file of my telephon omnia somebody send it please to me?

thank you in advance :lol:

0

Share this post


Link to post
Share on other sites

Posted

hello with all,

I do not find the program in the Windows folder called soundtester in can the Windows file of my telephon omnia somebody send it please to me?

thank you in advance :lol:

Program is hidden. You can use Resco File Explorer to see it.

Also i attached

SoundTester.exe

0

Share this post


Link to post
Share on other sites

Posted

When a phone call comes, a sound volume of the speaker is too loud, and I can not decrease it.

Could someone help what to do?

hello everyone

please can you tell me if there is any solution to this problem? only for this without hurting other volume functions?

incoming sound is low for 3 sec and then the regular sound.

it drives me crazy!

please is there any fix so the sound will be right away the maximum volume when I get income calls?

thanks

Look at that page : http://forum.xda-developers.com/showpost.p...p;postcount=3 

Both problem can be solved refer there :lol:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.