• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

How to adjust your volume levels

254 posts in this topic

Posted

awesome dude.. i love using speaker mode during calls but standard volume setting is too soft in most situations.

just want to convey my appreciation for your input!!!

:(

0

Share this post


Link to post
Share on other sites

Posted

Add this file with regedit.

PRESS RESET

after reboot:

Ringtones volume: in the start menu, click on volume icon, set the right slider to make it louder.

Audio: in the start menu, click on volume icon, set the left slider to make it louder.

How and where would you put this file ? thanks

0

Share this post


Link to post
Share on other sites

Posted

Cheers for the info! Very handy..

I was having trouble with this at first. I have Spam alert installed, and when I was typing the code using that dialpad, nothing happened. It only worked for me with the standard Samsung one. Not sure if it helps anyone, or if it's just me.

0

Share this post


Link to post
Share on other sites

Posted

So which code from there you have to use if you wanna just remove the 3 seconds "lower volume" at the beginning of your ringtone (which is set to "ring + vibrate")?

Cause for example "c100" just will have an effect on the codes after it as far as I understood...

Hi,

How do you get to registry to change the settings?

thanks

0

Share this post


Link to post
Share on other sites

Posted

I have my second Omnia.

The sound of the first (when tolking) was nice. But this second one isn't as good as the first.

When I'm talking people tell tats it sounds like from very far. So sound quality of microfone isn't good.

I know about *#0002*28346#, but what I need change for a good sound????????????????????

PLEASE!!!!!!!!!!!!!!!

Hey Sanja,

To increase your microfone volume try the next settings..

*#0002*28346# -> Talking - Headset

RCV is the voice you receive, TX is the voice you send

to increase the opponent's voice, increase RCV

to increase your voice so that opponent can hear you clearer, increase TX

-ve = softer, +ve = louder.

suggest you to increase about 1.5 - 3 only, else it will have noise distortion. I've set the mine TX on -1,5

You can also change the TX for / Earjack and / BTMono via -->Talking

I hope my reply is usefull!

Enjoy your Omnia :(

Kinds regards,

Yilmaz

0

Share this post


Link to post
Share on other sites

Posted

Is there a .cab that allows u to place a volume/sound scheme ..... ie: vibrate, on, off on the HOME page ?? Its bloody frustrating using the volume keys for a simple change that should take 2seconds!

Thanks in advance :(

0

Share this post


Link to post
Share on other sites

Posted

Is there a .cab that allows u to place a volume/sound scheme ..... ie: vibrate, on, off on the HOME page ?? Its bloody frustrating using the volume keys for a simple change that should take 2seconds!

Thanks in advance :(

would spb help??

http://www.spbsoftwarehouse.com/uploads/us...User_Manual.pdf

0

Share this post


Link to post
Share on other sites

Posted

still no solution to the 1st 3seconds low volume ?

0

Share this post


Link to post
Share on other sites

Posted

OK, this is going to sound completely bogus but on the i910 volume question, I actually think this made a difference. Again, this is for the i910, not the i900.

First open File Explorer, go to My Device, open Windows folder, and then find SoundTester. Open SoundTester. In Soundtest open the Menu and then open Normal. In Normal open either Handset or Headset. If you open Handset, you will see SPK(02) with a value of 0 dB. Now, we all know that if you change this value and then go back to Menu and hit Apply, the value will not hold and will not have any effect on the volume.

Now, here is where it gets weird. When you open Handset, go to Menu and hit Cancel instead of Apply. Now if you look at SPK(02), you will now see the value has changed to -6 dB. Change the -6 dB to 0 db and now go to Menu and hit Apply. Again, this value will not hold, however, if you now do a soft reset, I think you will now notice a difference in your handset volume. If this is my imagination, I apologize for wasting your time but it seems much louder to me.

Now, for the Headset, do the same thing. Go to Menu, Normal, Headset. This time you will see HP(04) = 0 dB. Again, go back to Menu annd hit Cancel. Now HP(04) = -6dB. Again, change to 0 dB, hit Menu, Apply, close and do a soft reset.

Now my headphones are so loud that I don't use them on the loudest setting--too loud. This is for wired headsets, not BT.

Let me know if anybody else has the same experience. I want to know if this actually works for somebody else or if it's a result of having survived the 60's.

0

Share this post


Link to post
Share on other sites

Posted (edited)

There is a sound quality problem when using stereo bluetooth headset.

I can change the sound in Soundtest when I use a normal headset. What I have noticed is that when you increase the DAC value to more than 0 db the sound begins to get wors. It is louder but the noise becomes mush louder also.

So for best quality do not increase the DAC value to more than 0 db.

If you want louder you should increase the HP value.

You can try this by playing a song and change the values while playing. When you apply the settings you will hear the difference right away.

But now to the problem.

When I connect a stereo bluetooth headset all the values in Soundtest change.

The DAC value is 12db. What this does is ruin the sound quality.

When I try to change the settings, it doesn´t apply. I can not change any setting in the Soundtest when I have a bluetooth headset connected. But when I turn of the bluetooth I get my settings back.

So, how do I change the DAC value to 0 or -1.5 db when I have a bluetooth headset connected?

( I have tried with all kinds of BT headsets and it´s the same with all)

Edited by Mandolini
0

Share this post


Link to post
Share on other sites

Posted (edited)

*#0002*28346#

Cool!!!!!!!

Thanks!

I just adjusted my ringtone volume :(

SH

Edited by super-hornet
0

Share this post


Link to post
Share on other sites

Posted

I must have something wrong. When I type this in in the phone app, I get a wrong number message from Verizon.

I've seen a lot of people asking how they can boost their volume of their headsets or when watching a movie through the loud speaker (its very low). Even ringtones are effected by this. So I thought I better finally register and post my findings for other I900 owners.

Its quite simple and does not require a hard rest.

In the phone keypad type: *#0002*28346#

You will then have a screen pop up called audio control util.

How to change the loudspeaker volume for ringtones, movies, mp3s etc

Click menu, normal then handset (the first one, Phones headset/loudspeaker) Here you can change:

Speaker volume: SPK(02) -db is less volume, I have set this to -1.5db (level)

Digital-to-analog: DAC(0C) This effects the overall volume of Mp3s, movies etc -both headset and loud speaker. I have set this to 0db.

Radio Volume: RVOL

How to change the headset / earphones volume.

Click menu, normal then headset (the second one, Headphones) Here you can change:

Headphones volume: HP(02) -db is less volume +db is more volume, I have set this to 0db (level)

Digital-to-analog: DAC(0C) This effects the overall volume of Mp3s, movies etc. I have set this to 0db.

Radio Volume: RVOL

*You must click menu / apply for changes to take effect,

*I recommend play a Mp3 launch the app, then apply the changes and set your prefered max volume.

*Setting high levels could damage the loud speaker or your headphones, not to mention your hearing!.

So there you have it, you can have headphones louder than an iphone or ipod if you wish. I don't recommend touching other settings unless you know what your doing or have copied the defaults so you can revert back incase you srew something up!

Many thanks Paul for H1 firmware, btw if this is handy for users could it be stickyed?? :(

0

Share this post


Link to post
Share on other sites

Posted

FANTASTIC!!! i was looking for that..MANY THANKS..

0

Share this post


Link to post
Share on other sites

Posted

I've also tried this no avail, unless I am missing some crucial step. I figure it might not work with the U.S. i910 Omnia, only the i900's.

0

Share this post


Link to post
Share on other sites

Posted

i am entering the code and when i enter # i see nothing. i just got the omnia in march 09 from verizon. help on why it's not popping up the volume settings.

mastana

0

Share this post


Link to post
Share on other sites

Posted

I'm not getting anything either, and I would very much like to increase outgoing volume.

Type *#0002*28346# and when I hit that last # nothing happens. Any ideas? Thanks

USA Verizon i910

-groovin

0

Share this post


Link to post
Share on other sites

Posted

Excuse my ignorance but I use the Verizon version of the Omnia i910.

When I dial *#0002*28346# and press send I just get a network error saying "...Your call cannot be completed as dialed..."

Am I missing something? Should I press something other than the call button? B)

Thanks...

0

Share this post


Link to post
Share on other sites

Posted

For the Verizon Omnia this doesn`t work - try searching in the forum, I think someone managed to get it working B)

0

Share this post


Link to post
Share on other sites

Posted

thanks, now my can omnia play much louder :( and friend dont say to me your phone is s*** becouse you cant hear what ir plays B) :(

0

Share this post


Link to post
Share on other sites

Posted (edited)

Excuse my ignorance but I use the Verizon version of the Omnia i910.

When I dial *#0002*28346# and press send I just get a network error saying "...Your call cannot be completed as dialed..."

Am I missing something? Should I press something other than the call button? B)

Thanks...

I'm also using an Omnia 910, and that code doesn't work for me either, from what I get from reading, something is just supposed to pop-up your not supposed to press send.

-Earlier in the thread they talk about the file that code leads to; SoundTester.exe, which is located in the Windows folder, but is hidden so you have to use Resco Explorer 2008 to view/run the file (Open "Menu" then "Options", then select "General" then the "Browser" tab and clear the "Hide hidden files" checkbox).

I've messed with my volume settings before using the call volume fix, but my settings are completely different from the "default" settings posted in this thread. Anyway if anyone figures out how to significantly raise the volume of bluetooth headsets on a 910 let me know. I'll post again if I get anywhere tinkering with my settings, or find other ones posted already.

There is a link on page 7; http://www.modaco.com/content/i9x0-omnia-h...-verizon-omnia/ , specifically for the omnia 910

Edited by Muckylogun
0

Share this post


Link to post
Share on other sites

Posted (edited)

There is a sound quality problem when using stereo bluetooth headset.

I can change the sound in Soundtest when I use a normal headset. What I have noticed is that when you increase the DAC value to more than 0 db the sound begins to get wors. It is louder but the noise becomes mush louder also.

So for best quality do not increase the DAC value to more than 0 db.

If you want louder you should increase the HP value.

You can try this by playing a song and change the values while playing. When you apply the settings you will hear the difference right away.

But now to the problem.

When I connect a stereo bluetooth headset all the values in Soundtest change.

The DAC value is 12db. What this does is ruin the sound quality.

When I try to change the settings, it doesn´t apply. I can not change any setting in the Soundtest when I have a bluetooth headset connected. But when I turn of the bluetooth I get my settings back.

So, how do I change the DAC value to 0 or -1.5 db when I have a bluetooth headset connected?

( I have tried with all kinds of BT headsets and it´s the same with all)

I instaled Khuanchai WM 6,5 rom and i have DAC 12 dB by default but it seems even more quiet than when i had Taril ROM and 0, but i think i also have RVOL different, it's at -17,25dB on both Headsets, so the numbers are quite strange. i'm also curious if any of those two headset changes speaker volume for mp3's and movies and if so, which one?

EDIT: I also tried changing any of the numbers and even if i apply, nothing changes.

Edited by HellboyMC
0

Share this post


Link to post
Share on other sites

Posted

Hello guys.

I type in that number and when i press call i get a pop up and it sais Failed and one button named "OK" and thats it.

I have a custom rom: DXIA2 and its an i900.

0

Share this post


Link to post
Share on other sites

Posted

I also have a Kuanchai rom with wm6.5 and the settings don't save when you hit apply. they revert back as soon as you exit.

0

Share this post


Link to post
Share on other sites

Posted

thanx a lot mate......

0

Share this post


Link to post
Share on other sites

Posted

WOW amazing

I was doing it while listening music and after i done this

the music started to play louder thanks man

:excl: Im happy

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.