• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Eurotel SDA DEATH - not charging, not starting ...

2 posts in this topic

Posted · Report post

i have eurtoel SDA (I). ive been using it for 3years. once i was trying to turn it on, but while there was an eurotel logo (boot screen or how do you call it), the display turned white...it was like a fade effect in presentation ;) since then i am unable to TURN IT ON, CHARGE IT WITH WALL CHARGER or by computer, and also when i plug it into the usb port, computer cannot find anything...

i tried some tricks.. for example from this topic...nothing worked...also the hard reset is unable...

i dont know what to do :wacko: help

0

Share this post


Link to post
Share on other sites

Posted · Report post

Interesting as it is exactly the same sort of issue I had with my Lobster.

As a hard reset is not working by what you are describing it sounds like the phone's ROM may have become corrupted.

Without sending to an HTC repair center it may be unlikely that you can revive the phone.

Unfortunately I can not think of a better and cheaper way to fix the phone.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.