mike-oh

Locks after 15mins

3 posts in this topic

Hello,

My (recently fixed) phone locks itself and asks for my code to unlock after 15mins.

The "lock" application in settings->personal only allows me to select upto 15 mins. This is a tad annoying when TomTom is running.

The "prompt if device is unused for" tick box is ticked and greyed out and won't let me untick it!

Can anyone help?

ta,

(PS: First post on here for many a moon!!)

0

Share this post


Link to post
Share on other sites

When I have Tomtom running, it's always "on top" and doesn't lock it, even that I have it enabled.

0

Share this post


Link to post
Share on other sites
Hello,

My (recently fixed) phone locks itself and asks for my code to unlock after 15mins.

The "lock" application in settings->personal only allows me to select upto 15 mins. This is a tad annoying when TomTom is running.

The "prompt if device is unused for" tick box is ticked and greyed out and won't let me untick it!

Can anyone help?

ta,

(PS: First post on here for many a moon!!)

You need to edit the following registry key \hklm\security\policies\policies0001023 and set it to 1, that should re-enable the timeout drop-down in the lock settings.

If you use Exchange Active Sync it may be that your Exchange Server is pushing that setting out, so you could find it reverts back to being disabled again. I use Zenyee Stay Unlock, which basically monitors that reg key and when it gets updated it automatically changes it back again.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.