• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

i600 forgetting settings

2 posts in this topic

Posted

Since upgrading to WM6 every time my fone restarts most of the settings go back to default. So all my message tones, power settings etc are defaulted EVERY time I restart the phone? PLEASE HELP ME. i have tried backing up the phone using spb, resetting it and restoring my data, to no avail. HELP PLEASE!

0

Share this post


Link to post
Share on other sites

Posted

Since upgrading to WM6 every time my fone restarts most of the settings go back to default. So all my message tones, power settings etc are defaulted EVERY time I restart the phone? PLEASE HELP ME. i have tried backing up the phone using spb, resetting it and restoring my data, to no avail. HELP PLEASE!

Hello  

 Try to reflash  device  one more  time    with update to WM6   waht  ver you have instaled ?

 i600_gxx2?

ps  i  serching  latest wm6 for  my samsung  but  all link is death   (modaco wiki ) if  you have   latest   firmware for  i600  maybe  you  sent  it  to my mail  :lol:  i need  this  because  i have   wm5   orange brand  :D

chears  

Tranzystor  @

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.