• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Keyboard with Tomtom 6

3 posts in this topic

Posted

Hi

Got tomtom working fine apart from one point - if I slide open the keyboard, it will only type A whichever key I press. Anyone else come across this? If so, any suggestions for curing the problem? I suspect it will be a full reload of Tomtom which means finding the CD at the back of the cupboard somewhere...

Cheers

Jimderdog

0

Share this post


Link to post
Share on other sites

Posted

Hi again

In the absence of any suggestions, I dug out my TTN6 cd and reloaded it onto the storage card. Net result of all this activity? No change, every key on the keyboard just types "A".

I appreciate that a number of people are running various versions of TTN7, but am I the only one using TTN6 who has faced this problem? or am I just the only one running TTN6?

Any help or suggestions would be greatly appreciated.

Jimderdog

0

Share this post


Link to post
Share on other sites

Posted

Hi again

In the absence of any suggestions, I dug out my TTN6 cd and reloaded it onto the storage card. Net result of all this activity? No change, every key on the keyboard just types "A".

I appreciate that a number of people are running various versions of TTN7, but am I the only one using TTN6 who has faced this problem? or am I just the only one running TTN6?

Any help or suggestions would be greatly appreciated.

Jimderdog

Hi,

It works fine on mine with TT7. I've disabled the HTC keyboard handler and am just using a standard hardware driver (cant remember specifically what i changed but it was just a registry setting found on another forum). It disabled the stupid word complete and auto-fill stuff as well, the only downside is the £ and Euro symbols dont work.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.