El Boyo

TomTom - Problem Fixed

3 posts in this topic

Hey

Ive got TomTom Navigator 6.010 running on both my hermes and old wizard. The wizard connects straight away to my bluetooth gps where as my hermes says 'no gps device', Ive got it set up as a com port and told tomtom what device and which port it is on. Does any body have a clue whats wrong with my hermes and tomtom?

Alex

Edited by El Boyo
0

Share this post


Link to post
Share on other sites

Do you have the 'phone' turned on? My Hermes would never connect if it was in 'flight mode'.

0

Share this post


Link to post
Share on other sites
Hey

Ive got TomTom Navigator 6.010 running on both my hermes and old wizard. The wizard connects straight away to my bluetooth gps where as my hermes says 'no gps device', Ive got it set up as a com port and told tomtom what device and which port it is on. Does any body have a clue whats wrong with my hermes and tomtom?

Alex

Once you've done that then shouldn't have to do it again. I have to pair my GPS, give it on out going COM port (usually COM 4) and then for TomTom6 manually set it up to use COM4. After that it works every time. You should try TomTom7 as that picks up the GPS automatically and has some nice added features. Latest version working on Hermes is 7.910.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.