• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

CamerAware not working on X1

12 posts in this topic

Posted

Hi,

Anyone else seen this? I installed CamerAware as normal ran it for the first time and it mentioned .Net.

So I installed 3.5 compact and ran it again and now all I get is this.

"An error message cannot be displayed because an optional resource asembly containing it cannot be found"

This repeats again.

then

"Unable to apply skin - ensure Skin.xml file is present in application directory and well formed. CamerAware will now exit"

I have uninstalled it and restarted the device. Then reinstalled and the same error?

Never had any issues on other devices?

Anyone got any ideas?

Thanks

Russ

0

Share this post


Link to post
Share on other sites

Posted

Hiya!

There is no 800x480 X1 skin, yet... but there will be next week when I release a number of new skins.

P

0

Share this post


Link to post
Share on other sites

Posted

Ah, that explains it.

Thanks.

Russ

0

Share this post


Link to post
Share on other sites

Posted

Noted however that the error could be more descriptive :lol:

P

0

Share this post


Link to post
Share on other sites

Posted

Hiya!

There is no 800x480 X1 skin, yet... but there will be next week when I release a number of new skins.

P

Hi,

any update on this??? Had my phone for nearly a week now and desperate to try this app!

Chris.

0

Share this post


Link to post
Share on other sites

Posted

i've mashed a temporary portrait skin together so i can use it at least

i can post it up while Paul works on a new one if you would like, but it's very rough :lol:

0

Share this post


Link to post
Share on other sites

Posted

i've mashed a temporary portrait skin together so i can use it at least

i can post it up while Paul works on a new one if you would like, but it's very rough :lol:

That would be great thanks - just enough to get it working to see what the app is like.

0

Share this post


Link to post
Share on other sites

Posted

hopefully the attachment should work.

Just unzip all the files into the skins folder inside the cameraware folder.

Just remember it's portrait only & i only did it so i could get it working on my X1 :lol: i may make it better when i get chance lol.

X1Cameraware.zip

0

Share this post


Link to post
Share on other sites

Posted

Excellent - got it working thanks.

0

Share this post


Link to post
Share on other sites

Posted

Great job, this gets it going.

Thanks

Russ

0

Share this post


Link to post
Share on other sites

Posted

Has anyone installed this yet on their X1?

I have posted in the bug reports section for CamerAware but I am guess there will be less X1 owners reading that thread.

I have display issues with the speed and direction...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.