rupert_hollom

EMail Inbox always shows 1 unread message!

7 posts in this topic

I have got a number of email accounts configured on my Diamond, in the last week one of the Inboxs displays 1 unread message even when all of the messages have been deleted. Whilst this is really a major problem it is annoying, just wondered if anyone has any idea how to fix it?

Cheers,

Rupert.

0

Share this post


Link to post
Share on other sites
I have got a number of email accounts configured on my Diamond, in the last week one of the Inboxs displays 1 unread message even when all of the messages have been deleted. Whilst this is really a major problem it is annoying, just wondered if anyone has any idea how to fix it?

Cheers,

Rupert.

Have you got any auto redirection like Junk Email etc? Try going into your email and where it says Inbox press the down arrow and see if any of your folders have a bold 1 next to it. Deleted items can also be the culprit if you have deleted an unread email.

0

Share this post


Link to post
Share on other sites
Have you got any auto redirection like Junk Email etc? Try going into your email and where it says Inbox press the down arrow and see if any of your folders have a bold 1 next to it. Deleted items can also be the culprit if you have deleted an unread email.

Thanks for the reply, unfortunately the one unread item is showing as being in the Inbox - even when it is empty!

0

Share this post


Link to post
Share on other sites
Thanks for the reply, unfortunately the one unread item is showing as being in the Inbox - even when it is empty!

Are you using threaded messaging (the default on Diamond). If so check your sent messages as I have noticed that they can report inbox items when they have been deleted. Other than that I think you might need to search for a way to reset your email cache as that's all I could imagine it being. Other than that I'm stumped. Good luck B)

0

Share this post


Link to post
Share on other sites

Hi, I had the same problem - cured by deleting the account and recreating it

Are you using threaded messaging (the default on Diamond). If so check your sent messages as I have noticed that they can report inbox items when they have been deleted. Other than that I think you might need to search for a way to reset your email cache as that's all I could imagine it being. Other than that I'm stumped. Good luck B)
0

Share this post


Link to post
Share on other sites
Hi, I had the same problem - cured by deleting the account and recreating it

yes, this is the only way I have got round these issues before. usually the mail database for that account has got corrupted and thinks there is a message in there when there isn't.

0

Share this post


Link to post
Share on other sites
yes, this is the only way I have got round these issues before. usually the mail database for that account has got corrupted and thinks there is a message in there when there isn't.

Thanks for the replies, I was hoping that i wouldn't have to delete the account and start again - but it looks like that is the answer, perhaps I will take the opportunity to install a new Rom as well.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.