• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

CamerAware now available for Omnia, X1 and Touch HD

22 posts in this topic

Posted · Report post

post-1-1225919469_thumb.gif
CamerAware, my speed camera alerting software for Windows Mobile, has now been updated to add support for WVGA and WQVGA devices, which include the Samsung Omnia, Sony Ericsson Xperia X1 and Touch HD.

The update - which is of course free to all existing registered users - can be downloaded as a PC installer or as a CAB file for device installation.

The free version allows you to plot your routes online as well as viewing your GPS speed, heading etc. and making a little bit of cash recording Navizon points and the full version with lifetime camera database costs £19.99.

To find out more, check out the CamerAware 'Getting Started' post!

:lol:

P
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

is this update available through cameraware's update facility and apptodate?

from within cameraware, i have the "you are running latest version" prompt...

nice to see this still in development (a piece of software i continue to regularly use :lol:

Edit: apptodate currently dowloading... (a piece of software i use less often as i don't remember...)

Edited by dr_nick
0

Share this post


Link to post
Share on other sites

Posted · Report post

is this update available through cameraware's update facility and apptodate?

from within cameraware, i have the "you are running latest version" prompt...

nice to see this still in development (a piece of software i continue to regularly use :lol:

Edit: apptodate currently dowloading... (a piece of software i use less often as i don't remember...)

Thanks for the software will try it out.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank Paul for getting this up and working on our new devices.

Russ

0

Share this post


Link to post
Share on other sites

Posted · Report post

post-1-1225919469_thumb.gif
CamerAware, my speed camera alerting software for Windows Mobile, has now been updated to add support for WVGA and WQVGA devices, which include the Samsung Omnia, Sony Ericsson Xperia X1 and Touch HD.

The update - which is of course free to all existing registered users - can be downloaded as a PC installer or as a CAB file for device installation.

The free version allows you to plot your routes online as well as viewing your GPS speed, heading etc. and making a little bit of cash recording Navizon points and the full version with lifetime camera database costs £19.99.

To find out more, check out the CamerAware 'Getting Started' post!

:lol:

P

The changes have caused problems with the current speed display on my Touch Diamond :D (See attached images)

post-53274-1226088623_thumb.jpg

post-53274-1226088641_thumb.jpg

post-53274-1226088655_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted · Report post

is this update available through cameraware's update facility and apptodate?

from within cameraware, i have the "you are running latest version" prompt...

Mine works fine - it found the new version and is being downlioaded/installed via it.

What was the previous version number? (assuming you remember)

Still ApptoDate saved the day. B)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Same issue as Kevlarski on the x1....

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry Paul but the other problem I experienced, as well as the display issue, was AppToDate being removed (or at least the icon in "programs") . The above cab addresses the display (tried today 11-11-08) but the AppToDate icon still disappears. Any chance you could publish the AppToDate cab for a reinstall and the correct version number of Cameraware for a quick comparison please?

And thanks for saving me 6 points and a bundle of cash from various roadworks cameras in Yorkshire and North Wales this weekend; a great app!! B)

YT

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry Paul but the other problem I experienced, as well as the display issue, was AppToDate being removed (or at least the icon in "programs") . The above cab addresses the display (tried today 11-11-08) but the AppToDate icon still disappears. Any chance you could publish the AppToDate cab for a reinstall and the correct version number of Cameraware for a quick comparison please?

And thanks for saving me 6 points and a bundle of cash from various roadworks cameras in Yorkshire and North Wales this weekend; a great app!! B)

YT

I'll double check the attributes of the ATD link in the CAB file... it should only overwrite if it doesn't exist, but clearly that's not the case! B)

P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have just downloaded the new version using App to Date and I did not get the problem with the icon disappearing. I think I did when I did the last update (with the display error) and a soft reset brought the icon back (however I can't remember fully as I've done quite a bit of modifying in the last few days). I'll let you know if the display is fixed after my journey home tonight.

Thanks for the quick response B)

EDIT: It's fixed, thanks B)

Edited by Kevlarski
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul,

I have had problems with CamerAware and other non-standard applications accessing GPRS/3G on my Vodafone Xperia X1. All standard applications work fine and indeed CamerAware works ok via Wifi or Activesync connections. Do you know why this would be?

If I cannot get it sorted today I am going to have to send it back to Voda as their tech support cannot help either.

Thanks

Lee

0

Share this post


Link to post
Share on other sites

Posted · Report post

Strange, Voda doesn't force a proxy on you does it? CamerAware bypasses any configured proxy...

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for replying.

How would I find that out?

In the connections page under "My ISP" it says it is pre-configured and cannot be modified.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do you have a registry editor installed?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do you have a registry editor installed?

No but I can install one, what do you recommend?

What do I need to look for/change in the registry?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Install Resco Explorer / Registry from Resco.net, then use this article from MobileJaw to unprotect all your connections!

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul,

That article did not give the correct info unfortunately.

However I did get similar (but correct) info from another forum here XperiaX1.net

I have now unlocked and replaced my modem details and everything seems to work perfectly.

Thanks for you time.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi paul .... i install cameraware on omnia as well ,,but it cant find any satelite and any message , and its not crash .. only a screen with buttons and no number , every option are working but nothing in screen ..

gps port is on com3

gps hardware port is com9

baud rate 4800

what is wrong on my device ?

thanx

0

Share this post


Link to post
Share on other sites

Posted · Report post

Paul

I have a problem

Just received my touch HD and been using cameraware on my M3100 for last couple of years so wanted to transfer it.

I keep getting an error on installation that goes along the lines

"error on installation application doesnt have system permissions"

Im using the cab file from this thread and tried PC installer - both give me the same error.

ps any chance you could forward my serial and activation codes via PM as I cant find them from emails

regards

jon

0

Share this post


Link to post
Share on other sites

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.