Sign in to follow this  
Followers 0
TreColl

Windows 6.1 and GPS

3 posts in this topic

Since upgrading to the HTC 6.1 ROM, I cannot seem to get a GPS Signal, neither in CA or in Nav'n'IGO 8?

Also when I set GPS in IGO to Auto, it picks up the gps on a different Baud rate to those shown in the settings?

Anyone know what I am doing wrong?

0

Share this post


Link to post
Share on other sites
Since upgrading to the HTC 6.1 ROM, I cannot seem to get a GPS Signal, neither in CA or in Nav'n'IGO 8?

Also when I set GPS in IGO to Auto, it picks up the gps on a different Baud rate to those shown in the settings?

Anyone know what I am doing wrong?

Sorry, mine just works, in CamerAware and in the free GPS Test utility. (I've got a Vario III, with the HTC 6.1 ROM installed).

0

Share this post


Link to post
Share on other sites

gps signal has to do with the radio that you are using, some are better than others, i would check out the radio thread over at xda-developers to see if you can maybe get one that works better in your area. also another thing you can try is the program GPS test and see if you can pick up a signal with your current radio.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.