death-of-fleas

Diamond not connecting to pc

5 posts in this topic

Help

I have a diamond that connected to my pc at work fine the first time and a couple of times since now won't connect.

I have disconnected the partnership and tried to set up a new one. The computer cant even see the flash drive part of the internal memory.

However it syncs on my laptop, and will connect the internal memory on every computer I try despite the new device icon telling me that there was a problem with the connection and that the new device may not work properly.

Have tried to connect without the advanced tick in the box on usb to pc.

Have also tried to connect with a hard reset diamond with no additional software on it, still nothing!

Tried a new and official data cable.

In device manager the computer shows a problem with the device but can't update the drivers.

Any Ideas?

D-O-F

0

Share this post


Link to post
Share on other sites
Help

I have a diamond that connected to my pc at work fine the first time and a couple of times since now won't connect.

I have disconnected the partnership and tried to set up a new one. The computer cant even see the flash drive part of the internal memory.

However it syncs on my laptop, and will connect the internal memory on every computer I try despite the new device icon telling me that there was a problem with the connection and that the new device may not work properly.

Have tried to connect without the advanced tick in the box on usb to pc.

Have also tried to connect with a hard reset diamond with no additional software on it, still nothing!

Tried a new and official data cable.

In device manager the computer shows a problem with the device but can't update the drivers.

Any Ideas?

D-O-F

Check your firewall if your using XP - I had this problem and had to add ActiveSync as an exception then it worked fine. Might fix yours.

0

Share this post


Link to post
Share on other sites
Check your firewall if your using XP - I had this problem and had to add ActiveSync as an exception then it worked fine. Might fix yours.

thanks but no firewall on pc at work except a hardware one at the server.

Phone has fixed itself!

0

Share this post


Link to post
Share on other sites
thanks but no firewall on pc at work except a hardware one at the server.

Phone has fixed itself!

That's good because I had nothing else to suggest B) Lets hope it doesn't happen again B)

0

Share this post


Link to post
Share on other sites

You can also uncheck the "Enable advanced network functionality" under USB to PC in Settings - Connections. Sometimes, with this option checked, ActiveSync does not recognize the device (thing that is written also under the option)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.