• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Best radio/phone ROM for i900 at the moment?

317 posts in this topic

Posted (edited)

Uploading now, in 4shared. Wait some mins... Patience, the 4shared site became unstable during the proccess, now I'm uploading with Mediafire...

EDIT:

Done!

http://www.mediafire.com/?i8yj8w486ib0f18

@jovigom: I don't think this topic's links are working, bro. At least, the half of them.

Andrew, many thanks for this link.

I tried to update to PUJA1 but unfortunately the installation won't work.

Each time the update takes issues with Phone USB port and asks for CDMA drivers.

The installer them begins a port retry starting at 25 and counting down !?

Where am I going wrong?

I'm with vodafone UK and vodafone italy, so i'd like a rom that will work well with both.

Your help and advice is, as always, much appreciated. :huh:

Oh before I forget,!

One thing I notice is that my antenna symbol sometimes shows an ! even when the box along side says 3g.

When I flash the new roms, I often get a strong signal showing, and then following the box when prompted to download network data, the signal immediately weakens.

Is the network data, altering the signal / reception or is it just to configure your wap/browser wettings?

Edited by saverio
0

Share this post


Link to post
Share on other sites

Posted (edited)

Andrew, many thanks for this link.

I tried to update to PUJA1 but unfortunately the installation won't work.

Each time the update takes issues with Phone USB port and asks for CDMA drivers.

The installer them begins a port retry starting at 25 and counting down !?

Where am I going wrong?

I'm with vodafone UK and vodafone italy, so i'd like a rom that will work well with both.

Your help and advice is, as always, much appreciated. :huh:

Oh before I forget,!

One thing I notice is that my antenna symbol sometimes shows an ! even when the box along side says 3g.

When I flash the new roms, I often get a strong signal showing, and then following the box when prompted to download network data, the signal immediately weakens.

Is the network data, altering the signal / reception or is it just to configure your wap/browser wettings?

Link here to down load : http://chomikuj.pl/okti?fid=254633464

please flash with V1.6.6 userdownloader XP. I did it which works fine.

Link download here:http://chomikuj.pl/okti?fid=254633464

must find under phone.exe folder

Edited by Hanif Jiwani
0

Share this post


Link to post
Share on other sites

Posted (edited)

Saverio, mate, the phone part easily can be flashed, like any rom you're usualy flashing.

It's the very proceess; nothing different.

You probably facing another issue; it's not the link broken or the file corrupted. I'm changing phones almost every second week, and I flashed that .exe I gave you quite some time, by noe.

First, you mention something about 3G icon idicator.

Are you not disabling the 3G Band, from the start? That's my FIRST thing I'm doing, every single hard reset! I'm always going to Settings>Personal>Phone and I'm pressing the left tab above to change screen, I'm choosing the first choice and I'm changing it to 800/1600... always.

Don't know if THIS is the problem, though.

Well, one of the... "problems" is, you're "red" (VODA) user!!! Hahaha. Crap provider, from my part, bro. I'm "Orange"... No problem with them, yet.

Edited by andrew.mazlim
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi, guys, I'm starting some pretty interesting tests. Instead of posting commets like "this ROM has good reception and this one doesn't", I've performed tests with te Antenna RSSI (to see it enter *#0228#)

I've tested on two different places in my home. So far I've tested only two Phone ROMs, but in the future I'll continue testing with more.

DXID1 Phone:

Place 1: 2G: -58 ; 3G: -82

Place 2: 2G: -65 ; 3G: -80

PUJA1 Phone:

Place 1: 2G: -58 ; 3G: -75

Place 2: 2G: -64 ; 3G: -77

So PUJA1 indeed has better signal than DXID1, but I noticed that it also drains the battery alot.

Edited by fashion_m
0

Share this post


Link to post
Share on other sites

Posted

That's the price for the good signal, good Wi-Fi and GPS. :lol:

0

Share this post


Link to post
Share on other sites

Posted

So PUJA1 indeed has better signal than DXID1, but I noticed that it also drains the battery alot.

To be able and have the BEST signal... means your phone's using MORE battery, my friend. Pick your choice - I want BALLANCE!

0

Share this post


Link to post
Share on other sites

Posted

I finally managed to get PUJA installed. Got it from this thread.

Thanks to all who contributed to it.

0

Share this post


Link to post
Share on other sites

Posted

Could someone please describe dropped call for me?

I've been having some issues with calls. People can still hear me but I cant hear them at all. The phone appears to go dead but actually, when i swap to speakerphone, the call is still active. I can then swap back and the call works for a while but ultimaly "drops" again.

I've tried all of OCK's ROMs and they all do this.

I think its a phone ROM issues so I've now tried:

DXID1 = Crap experience.

XBIC1 = Much better but still this call issue

DXIF1 = Just installed this morning so ill have to wait for a call to find out :)

Any feedback on this call issue related to Phone or ROM?

0

Share this post


Link to post
Share on other sites

Posted (edited)

still no way to flash the phone part in Windows 7 ??!!

it's really annoying and stupid problem , how come i can flash the rom in w.7 and i can't flash the phone part !

some ppl told me to downgrade to XP or use virtual program in w.7

but i am sure there is more easy and simpler Solution for doing that

we here made almost everything working in our omnia

but we still can't make w.7 flash our phone part ?!!!!

come on ppl , there must be a Solution !

Edited by MimomaN
0

Share this post


Link to post
Share on other sites

Posted

OK, so DXIF1 has been the best for me so far. I'm going back to that but all seem to have this bug where the call goes silent for me even though its not dropped.

I tried PUJA1 but my god is it useless for me. The reason the battery was so low is because the screen will not power off for any longer that 5 seconds. So I had to use the screenlock to stop it from using all power in 2-3 hours.

I never recorded what my Vodafone UK i900v serial was but I'm going to try search and go back to stock and see if this annoying call thing will go away.

0

Share this post


Link to post
Share on other sites

Posted

Andrew, many thanks for this link.

I tried to update to PUJA1 but unfortunately the installation won't work.

Each time the update takes issues with Phone USB port and asks for CDMA drivers.

The installer them begins a port retry starting at 25 and counting down !?

Where am I going wrong?

I'm with vodafone UK and vodafone italy, so i'd like a rom that will work well with both.

Your help and advice is, as always, much appreciated. :)

Oh before I forget,!

One thing I notice is that my antenna symbol sometimes shows an ! even when the box along side says 3g.

When I flash the new roms, I often get a strong signal showing, and then following the box when prompted to download network data, the signal immediately weakens.

Is the network data, altering the signal / reception or is it just to configure your wap/browser wettings?

Saverio.. make sure you take out your sim card .. before you flash the phone radio.. I always see this issue of rom not getting flashed with sim in.

0

Share this post


Link to post
Share on other sites

Posted

still no way to flash the phone part in Windows 7 ??!!

it's really annoying and stupid problem , how come i can flash the rom in w.7 and i can't flash the phone part !

some ppl told me to downgrade to XP or use virtual program in w.7

but i am sure there is more easy and simpler Solution for doing that

we here made almost everything working in our omnia

but we still can't make w.7 flash our phone part ?!!!!

come on ppl , there must be a Solution !

What do you mean? i have flash my phone.part to DF1X back then.

Just use grandprix way (search tutorial and follow it)

and flash the phone.part (back then i use samsung original DIF1X phone+PDA after that i flash to my preferred PDA Rom from modaco)

0

Share this post


Link to post
Share on other sites

Posted

JJIA1 is better than xxhi1.

0

Share this post


Link to post
Share on other sites

Posted

Best Build at the moment seem to be 29007. But there is no premium cooked rom available based on it for omnia. also this build has problems with Unicode language support (like 29005 OCK's Rom)

I've tested all new cooked roms (2011) and I think OCK's rom is still far above other roms. Its look and fill are like a official rom. I really think I'm using an official HTC rom. It's automatic network connection wizard is still unique among roms. but it has problem with Unicode languages (Persian & Arabic & ...).

Then again in the second place is the Mureta's i900-WM-6.5-23118_M2D PREMIUM. actually I'm using it right now. and I feel happy. however, I should customise it with OCK's cabs.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Your opinions about DXIA2 radio?

Edited by hersos
0

Share this post


Link to post
Share on other sites

Posted

I would like to know which is the best radio for Omnia i900.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.