• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Turn off that Damn Proxy

5 posts in this topic

Posted

I use my phone a lot but the data was killing me not the cost but the slowness. wireless.cingular.com:80 is what kills us all (at least here in the states) I thought to myself, what is a proxy but a way to look at traffic? Right? OK, I turned it off, and now I use Skype and Fring more than I use voice.

[HKEY_LOCAL_MACHINE\Comm\ConnMgr\Providers\{EF097F4C-DC4B-4c98-8FF6-AEF805DC0E8E}\Cingular WAP]

Enable: From 1 to 0

Readyonly: From 1 to 0

reboot

You have to do the band selection hack to really make it work well but no more proxy for me.

Enable band selection:

1. Go to Home Screen

2. Type *#1546792*# and then send

3. You will see new screen that indicates that Band

Selection was enabled

4. Now you can go to Settings/Phone/Network/Band

Selection

0

Share this post


Link to post
Share on other sites

Posted

I use my phone a lot but the data was killing me not the cost but the slowness. wireless.cingular.com:80 is what kills us all (at least here in the states) I thought to myself, what is a proxy but a way to look at traffic? Right? OK, I turned it off, and now I use Skype and Fring more than I use voice.

[HKEY_LOCAL_MACHINE\Comm\ConnMgr\Providers\{EF097F4C-DC4B-4c98-8FF6-AEF805DC0E8E}\Cingular WAP]

Enable: From 1 to 0

Readyonly: From 1 to 0

reboot

You have to do the band selection hack to really make it work well but no more proxy for me.

Enable band selection:

1. Go to Home Screen

2. Type *#1546792*# and then send

3. You will see new screen that indicates that Band

Selection was enabled

4. Now you can go to Settings/Phone/Network/Band

Selection

How do you use skype and fring???CAn you explain/elaborate?

0

Share this post


Link to post
Share on other sites

Posted

I use my phone a lot but the data was killing me not the cost but the slowness. wireless.cingular.com:80 is what kills us all (at least here in the states) I thought to myself, what is a proxy but a way to look at traffic? Right? OK, I turned it off, and now I use Skype and Fring more than I use voice.

[HKEY_LOCAL_MACHINE\Comm\ConnMgr\Providers\{EF097F4C-DC4B-4c98-8FF6-AEF805DC0E8E}\Cingular WAP]

Enable: From 1 to 0

Readyonly: From 1 to 0

reboot

You have to do the band selection hack to really make it work well but no more proxy for me.

Enable band selection:

1. Go to Home Screen

2. Type *#1546792*# and then send

3. You will see new screen that indicates that Band

Selection was enabled

4. Now you can go to Settings/Phone/Network/Band

Selection

This is killing my web browsing through the phone "Could not establish network connection." Any way around this?

0

Share this post


Link to post
Share on other sites

Posted

This is killing my web browsing through the phone "Could not establish network connection." Any way around this?

After I applied this registry change I was also unable to browse using opera. I need to go into the menu > tools > settings > connections and in the Select Network dropdown I had to switch from "WAP Network" (i think this is the proxy we just disabled) to "The Internet" (which I assume just means a direct, proxyless internet connection).

ji

0

Share this post


Link to post
Share on other sites

Posted (edited)

You have to do the band selection hack to really make it work well but no more proxy for me.

Enable band selection:

1. Go to Home Screen

2. Type *#1546792*# and then send

3. You will see new screen that indicates that Band

Selection was enabled

4. Now you can go to Settings/Phone/Network/Band

Selection

What does the band select hack assist in?

Edited by Sathanvs
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.