• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

3G/GPRS Internet Access Issues - X1 on Voda

6 posts in this topic

Posted · Report post

Hi all,

I am having a problem with internet access on any of the applications I have installed on my X1.

Everything works OK whilst connected via wi-fi or Activesync but as soon as I venture out of my house and need to use the GPRS or 3G connections the apps cannot connect.

The apps I am having problems with are:

GpsGate (wont connect to GpsGate server)

CamerAware

Skype

All built-in apps (Opera etc) connect fine wherever I am.

Has anyone else had this problem?

Help!

Many thanks

Lee

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried installing these apps on my friends new Xperia today (also on Voda) and had the same problems.

Has anyone else tried installing programs that require web access on their Xperias? What happened?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried installing these apps on my friends new Xperia today (also on Voda) and had the same problems.

Has anyone else tried installing programs that require web access on their Xperias? What happened?

Sounds like you are connecting to the Wap APN instead of the Internet APN.

If you go Start -> Settings -> Connections -> Connections -> Advance -> Select Networks and change them both from My ISP to WEB should help.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sounds like you are connecting to the Wap APN instead of the Internet APN.

If you go Start -> Settings -> Connections -> Connections -> Advance -> Select Networks and change them both from My ISP to WEB should help.

Thanks for your help I was having the same problem too, all good now!

0

Share this post


Link to post
Share on other sites

Posted · Report post

How is configured WEB ? For me it's always asking to dial a number

0

Share this post


Link to post
Share on other sites

Posted · Report post

Urbi, are you on UK Vodafone, as this is a fix for them?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.