• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Tmobile Network Down

6 posts in this topic

Posted · Report post

At about 9.05 this morning (20/11/08) my phone stopped sending text messages and proceeded to display no service.

Tried my sim in a number of phones and still the same thing.

Called up t-mobiles customer service no:

0845 412 5000

and then said that the network had indeed been down since about 9 oclock today and that they are working on it as we speak. I asked how long and they didnt have a time when it would be fixed.

This according to the Customer Services Representative affects the South of the UK. Im in East Anglia so it looks like its the whole bottom part of the UK thats being affected.

Anyone else getting any problems?

Also post any new findings info in this thread.

Cheers

Tom

0

Share this post


Link to post
Share on other sites

Posted · Report post

No problems in Reading - can't be that widespread?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Im in Peterborough. I thought it was just me but apparently the woman at t-mobile said that alot of people have been calling in and that they have no idea when it will be fixed!

I thought it was my iPhone playing up, obviously being on tmobile not o2, i thought that the sim card unlocker was playing up or faulty but apparently not the case. Tried in my old Diamond and still the same.

Be interesting to see who else is affected.

0

Share this post


Link to post
Share on other sites

Posted · Report post

according to my sauces,

they where doing a scheduled upgrade to one of the database sans and cocked it up (non technical term)

later

Owen

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Well the network was working, albeit patchy with my phone still saying no network every now and then from about 3 oclock yesterday afternoon. Seems ok now.

Edited by Tomchap
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.