• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

USA G1 unlocking issue - no service Orange UK

2 posts in this topic

Posted

Just got around to unlocking my US sourced G1 - have been using it on t-mobile UK with no issues - entered my unlock code and it now accepts my orange sim, I get a flashing green light but it displays 'no service' and when I try to make a call it says 'not registered on network'. Rebooted a few times ,selected 2G band as well, still nothing.

Sim works fine in other phones, t-mobile UK sim still works in the G1.

Any ideas? Thinking it could be a similar issue to the one I had with the samsung i607 that won't accept orange 3g sims on wm6.

M.S

0

Share this post


Link to post
Share on other sites

Posted

Right, sorted, tried it on Voda UK and it picked up a signal fine immediatley, tried it again on orange and searched for networks, selected orange and after a few minutes got ' registered on network' and able to make calls.

Hurrah!

M.S

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.