Sign in to follow this  
Followers 0
shirozina

Phone goes silent after use with handsfree

5 posts in this topic

This is getting really anhoying - I have to restart the phone everytime I get out of teh car and take it off handsfree otherwise the phone goes completely silent - no ringing, no tones when I push buttons and no incoming voice. Anyone else get this?

0

Share this post


Link to post
Share on other sites

i just picked up the Dual xdm6400 with the bluetooth module and i do notice that when it auto connects that it puts my phone to no sound what so ever. i just turn it back on. i nvr have to reboot. it might be your hands free kit, what model is it?

0

Share this post


Link to post
Share on other sites

I had a few issues connecting my TYTN2 to my Parrot MK6100. I had a few problems with sound but i think that was something more to do with the rom I had just installed. I managed to correct the problems by removing the pairing and connecting them back up. After a few attempts it works seamlessly... As soon as I get in the car the devices connect.. As soon as I leave the car they disconnect and the phone works normally.

0

Share this post


Link to post
Share on other sites

Thanks for the tip Andy - I did a re-pairing and so far so good - it also enabled Satnav voice through the car speakers which is a bonus as it was always intermitant before.

0

Share this post


Link to post
Share on other sites

The problem has returned - phone completely silent (No notification noises, no ringing, no sound from the audio player)when removed from the car. :rolleyes:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.