Sign in to follow this  
Followers 0
renesis22

BenQ E72: NoData

3 posts in this topic

Has anyone got NoData to work on the E72?

Ive application unlocked my phone, but NoData won't work. The three GPRS profiles show up, but I get a registry error when I try to disable any of them.

Thanks,

EDIT-

Solved my own problem, I thought application unlock was just the two files in this thread: http://www.modaco.com/content/other/271515...n-unlock-guide/

But after some reading, turns out I had to run SDA Application Unlock from here http://www.modaco.com/index.php?s=&sho...st&p=543555

NoData works perfectly now!

Hope this info might help anyone else that was as stupid as me!

Edited by renesis22
0

Share this post


Link to post
Share on other sites
Has anyone got NoData to work on the E72?

Ive application unlocked my phone, but NoData won't work. The three GPRS profiles show up, but I get a registry error when I try to disable any of them.

Thanks,

EDIT-

Solved my own problem, I thought application unlock was just the two files in this thread: http://www.modaco.com/content/other/271515...n-unlock-guide/

But after some reading, turns out I had to run SDA Application Unlock from here http://www.modaco.com/index.php?sho...st&p=543555

NoData works perfectly now!

Hope this info might help anyone else that was as stupid as me!

Hey!

I have an E72 also, and it kept saying G and then the signal bars, according to the instructions means GPRS in use. It kept "pulsing" on off on off, even though i was connected to wi fi, strongly, and i couldnt find a way to turn the GPRS off. I followed your instructions, downloaded those 3 applications, then the nodata, and it works perfect! Thank you so much!! I can be sure of not racking up GPRS bills when im on vacation over to florida now :D!!!!!!!

Thanks again! MaTT

0

Share this post


Link to post
Share on other sites

i got NoData installed ran the SDA app unlock, and the other 2 apps, the program works but advises that any current gprs needs to be disabled manually. it now says DISABLED next to vodafone live but the 'G' symbol is still there and opera is connecting to gprs.

any ideas?

ta

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.