aaronrkelly

In Call Sound

3 posts in this topic

My In Call speaker sound always defaults back to one notch under full volume. I turn it up.....next call its turned back down....or maybe it resets after a reboot....not sure.

Is there a registry setting I can change to keep it at full volume?

Thanks in advance.

0

Share this post


Link to post
Share on other sites
My In Call speaker sound always defaults back to one notch under full volume. I turn it up.....next call its turned back down....or maybe it resets after a reboot....not sure.

Is there a registry setting I can change to keep it at full volume?

Thanks in advance.

Go to the registry, and find the following parameter: \HKCU\ ControlPanel\ SoundCategories\ InCall\ AttenuationCategory. Change it to 0 (a value of 2 makes it quieter).

0

Share this post


Link to post
Share on other sites

Try set the volume in the Setting-Option-Volume. There might be a call speaker sound setting. Or read the user manual.....Any further helps are needed....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.