Jump to content
Sign in to follow this  
mch_87

Touch HD Sync Problems

Recommended Posts

I have just got my HTC Touch HD today and its being a complete pain in the backside trying to connect to my PC...

After multiple attempts I got it to connect long enough with active sync to copy my contacts list but now it just decides to loose connection after 30seconds or so.

anyone else have this problem?

I am running windows XP the version of active sync is the one i was running with my SPV E650 (version 4.5.0)

I have got around getting stuff onto the storage card by using my card reader for the time being...

any help to cure this issue would be greatly appreciated

Share this post


Link to post
Share on other sites
I have just got my HTC Touch HD today and its being a complete pain in the backside trying to connect to my PC...

After multiple attempts I got it to connect long enough with active sync to copy my contacts list but now it just decides to loose connection after 30seconds or so.

anyone else have this problem?

I am running windows XP the version of active sync is the one i was running with my SPV E650 (version 4.5.0)

I have got around getting stuff onto the storage card by using my card reader for the time being...

any help to cure this issue would be greatly appreciated

hmm i haven't had any trouble whatsoever with connecting my HTC Touch HD to my PC. I've tried connecting to activesync and the disk drive options for long periods of time with no problems! I'm using Windows Vista and I installed whatever was on the disc that came with the phone and then connected the phone to the computer with no problems. Maybe there is something incompatible on your computer? Maybe the version of activesync? Hope this helps.

Share this post


Link to post
Share on other sites

Try on your device - Start - Settings - Connections - USB to PC - and clear the checkbox "Enable faster data synchronization"

Clearing this solved my connection problem.

r

Andrew

Share this post


Link to post
Share on other sites
Try on your device - Start - Settings - Connections - USB to PC - and clear the checkbox "Enable faster data synchronization"

Clearing this solved my connection problem.

r

Andrew

brill will try that when i get back from work

Sorted thanks guys

Edited by mch_87

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×