• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Screen backlight not coming back on when unlocking Touch HD

4 posts in this topic

Posted (edited)

Not sure if this is a bug, or if I've set something incorrectly, but when the backlight is off and I take the device out of being locked, the screen backlight doesn't come back on.

For instance; set the screen backlight to Off if the HD is not used for 10 seconds, then lock the HD. Now leave it until the backlight switches off, and unlock the device.

Does your backlight come back on?

Mine doesn't... anyone noticed this?

Edited by matthew1471
0

Share this post


Link to post
Share on other sites

Posted

Matthew, are you using the "Automatic Backlight Sensor" ? if yes, then there seems to be a problem with that and the phone lock system.

Try disabling the Backlight Sensor, and set your screen brightness manually, and then try locking and unlocking your phone, now it should be working perfect.

0

Share this post


Link to post
Share on other sites

Posted (edited)

This was a bug with the auto-lock... it was exasperated by playing with HD Tweak.

If you use HD Tweak, you must disable the auto-lock feature.

Edited by matthew1471
0

Share this post


Link to post
Share on other sites

Posted

This was a bug with the auto-lock... it was exasperated by playing with HD Tweak.

If you use HD Tweak, you must disable the auto-lock feature.

I have this same problem and when I disabled the auto lock on HD Tweak, I still have the same problem.

This sucks :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.