• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

STUCK AT EBOOT

10 posts in this topic

Posted (edited)

IM STUCK AT EBOOT downloading twice, WHAT SHOULD I DO?

Im stuck at "PDA reboot to download Eboot twice!!!" im using the DXHK3 from here

Note that I havent Disconnected the Phone and the Update software still Running, I have a Black screen on the omnia and it says "Waiting for rebooting...." havent touch the Phone, or try to start it, after the first eboot download it didn't restart

NVM I flashed Successfully :)

Edited by cooluisgzz
0

Share this post


Link to post
Share on other sites

Posted

IM STUCK AT EBOOT downloading twice, WHAT SHOULD I DO?

Im stuck at "PDA reboot to download Eboot twice!!!" im using the DXHK3 from here

Note that I havent Disconnected the Phone and the Update software still Running, I have a Black screen on the omnia and it says "Waiting for rebooting...." havent touch the Phone, or try to start it, after the first eboot download it didn't restart

NVM I flashed Successfully B)

i am stuck at that very screen now apart from the omnia logo is on the phone screen. i'm updating from hJ1 to hL1. quick answers appreciated as its still on this screen now! this is my first firmware update - a friend helped me with the original one. i am a total noob i'm afraid! thanks.

0

Share this post


Link to post
Share on other sites

Posted

i have read on this site to reinstall activesync 4.5 and the samsung modem driver, then rerun the updater. i have done all this but cannot switch off the phone now in order to restart the update. shall i pull the battery out then try and switch it back on? obviously i don't want to brick it so not sure what to do next?

0

Share this post


Link to post
Share on other sites

Posted

soft reset it with the stylus..

poke it in the hole near the button dude :(

Go on, do it.....B)

0

Share this post


Link to post
Share on other sites

Posted

the deed is done.

a not very friendly picture of a phone+yellow triangle has now appeared - although the image download has started. its been stuck at 6% for a while now though. i'm a patient guy so i'm prepared to wait a bit longer before panicking.

0

Share this post


Link to post
Share on other sites

Posted

panicking now. update windows states 'checksum failed' and yellow triangle on phone screen still there. really don't know what to do now?!

0

Share this post


Link to post
Share on other sites

Posted

download the update again.

re-install the XP modem drivers. Restart PC.

Open updater, soft reset Omnia, click start.

The yellow triangle means the Omnia has not updated the Phone part (which is when it switches to the COM port).

Good luck.

0

Share this post


Link to post
Share on other sites

Posted

download the update again.

re-install the XP modem drivers. Restart PC.

Open updater, soft reset Omnia, click start.

The yellow triangle means the Omnia has not updated the Phone part (which is when it switches to the COM port).

Good luck.

phone is fixed now thank you for your help.

i tried all you said, also tried using grand prix and other updates but nothing worked.

in the end i tried it on my work pc and the first update i tried worked first time! it seems even though i'd disabled all firewalls and closed all programs on my home pc something was still conflicting with the update.

0

Share this post


Link to post
Share on other sites

Posted

soft reset it with the stylus..

poke it in the hole near the button dude ;)

Go on, do it.....:)

Did it and bricked my phone. Thanks for that.

0

Share this post


Link to post
Share on other sites

Posted

is there any1 online to help me about dead omnia i900

"CONDITION"

Showing black screen

Red light for 3 sec only when we turn it on

No sounds

No Omnia logo

But only black screen with screen light

In "USDL Grandprix"

Stuck at Pda reboot to download eboot twice

Any1 can help ??????????????

Fast answers would be appriciated

Sorry for my bad english

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.