• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Vario III slowing down...

2 posts in this topic

Posted

I have had my Vario 3 since October 2007 now and its starting to get a little slow. It takes appox 1 to 1.5 mins to turn on (usable state). I sometimes find that my screen touches aren't recognised and the phone just sits there. Sometimes I press the screen/softkey 5 times before something happens!!

I really don't want to have to hard reset because I don't want to have to install all my apps on it again. I also made many, many reg tweaks to it so it would take too long to reconfigure it all again. I guess theres no real way to speed things up again?

0

Share this post


Link to post
Share on other sites

Posted

I have had my Vario 3 since October 2007 now and its starting to get a little slow. It takes appox 1 to 1.5 mins to turn on (usable state). I sometimes find that my screen touches aren't recognised and the phone just sits there. Sometimes I press the screen/softkey 5 times before something happens!!

I really don't want to have to hard reset because I don't want to have to install all my apps on it again. I also made many, many reg tweaks to it so it would take too long to reconfigure it all again. I guess theres no real way to speed things up again?

You pretty mush answered your own question :)

A hard reset will most likey get you back up and running, but you'll lose everything...

Have you considerd SASHIMI to help with the re-installation and applying reg fixes?

Thanks

Dave

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.