• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help! Sleep mode of Artemis/Orbit

3 posts in this topic

Posted

A question about Artemis/Orbit sleep mode.

My previous one was a O2 XDA Mini S (HTC Wizard?). When press power button, it would get into sleep mode. No matter which key I press afterwards, the phone would keep sleeping. Only press power button/incoming call/incoming message would awake the phone.

Now I change to Artemis/Orbit. It also has sleep mode by pressing power button. But no matter which key I press afterwards, the phone will awake. I noticed many times when my phone was awoke in my pocket because it was pushed.

So anyone can give me a suggestion how to make it sleep 'deeply' only until I press power button.

Thanks a lot.

0

Share this post


Link to post
Share on other sites

Posted

You need to go to Start/Settings/System and open 'Keylock'

That gives you the key locking options; on some devices the Lock all Buttons option is off by default, whereas in previous devices it was usually on.

0

Share this post


Link to post
Share on other sites

Posted

You need to go to Start/Settings/System and open 'Keylock'

That gives you the key locking options; on some devices the Lock all Buttons option is off by default, whereas in previous devices it was usually on.

Thanks a lot, that works.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.