• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Incoming calls go straight to voicemail

1 post in this topic

Posted

I have an unlocked UK G1 with a BT sim

Everything is working well, including apps, gps, email and outgoing calls however.....

all incoming calls either fail or go straight to voicemail. The fact that someone tried to call is registered in the Dialer, Call log though.

I tried a different sim - an orange one - registered with the orange network, and got the same issue only this time callers were sent to the orange voicemail service.

Any ideas anyone please?

Im guessing it is a feature of the phone to send calls to voicemail BUT I cannot see how to disable this. I have been into settings> Call Settings >Call Forwarding >Always forward

and tried diabling/enabling that but it does not help

to compromise I have set the Always forward to my home number so then at least people calling my G1 can get me if Im home.

any more suggestions are welcome thanks.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.