• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Wifi

2 posts in this topic

Posted

I've recently got an HTC Fuze and am loving it. I purchased it because it does have free Wifi. The problem arises that I cannot get Opera to use the WiFi connection for the internet. I've disabled the data connection and installed MoDaCo NoData. I am able to connected to unprotected routers and utalize that connection without a problem, but figure it is a setting within my router or phone that is preventing me from using it on my phone.

Any suggestions?

0

Share this post


Link to post
Share on other sites

Posted

I've recently got an HTC Fuze and am loving it. I purchased it because it does have free Wifi. The problem arises that I cannot get Opera to use the WiFi connection for the internet. I've disabled the data connection and installed MoDaCo NoData. I am able to connected to unprotected routers and utalize that connection without a problem, but figure it is a setting within my router or phone that is preventing me from using it on my phone.

Any suggestions?

Are you able to configure the connection with your wireless router properly?

Does it stick or do you have to recreate the connection every time you reboot the phone?

Is the connection successful or does it not connect at all?

I've had difficulty accessing the internet on my wireless router until I changed the settings on the Fuze.

Go to Comm Manager | Settings | Wireless LAN | Power Mode.

Change the Power Save Mode to Best Performance.

See if this helps you resolve the problem.

This helped me but I still have an outstanding issue.

The connection profile at my workplace is not sticky.

I have to recreate the entry every time I reboot the phone...which is frustrating but better than not being able to connect at all.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.