Farzad MF

Help Please Help ... HTC Touch HD WiFi

3 posts in this topic

Hi everybody,

I got my HTC Touch HD (Blackstone) a couple of days ago and I was enjoying it connected to my home's wireless network and browsing the Web, updating the whether, watching YouTube, etc.

But after sometime (I think, about 5-6 times of connecting to my personal wireless network and disconnecting), when I tried to go online, my device managed to connect to the wireless network but couldn't load any Web page or update the whether etc. and after disconnecting and connecting for about 2-3 times, it could not connect to my wireless network anymore .... :excl: :excl:

AND UNTIL NOW, I'VE TRIED SO MANY MANY TIMES BY TURNING WIFI ON AND OFF AGAIN AND AGAIN, BUT MY DEVICE IS NOT ABLE TO EVEN CONNECT TO MY WIRELESS NETWORK ANYMORE ..............

I've searched xda-developers and there were some threats by people who was having the same problem, but NO SOLUTION ...... :excl: ;) :P

Please everybody, I'm really really confused, please help me.

I started my own thread at xda-developers, but NOT ONLY I DIDN'T RECEIVE ANY REPLAY, BUT MY POST WAS ALSO DELETED .......... :excl:

I've received some helpful answers from this site before, please please don't make me disappointed like xda-developers .........

0

Share this post


Link to post
Share on other sites
Hi everybody,

I got my HTC Touch HD (Blackstone) a couple of days ago and I was enjoying it connected to my home's wireless network and browsing the Web, updating the whether, watching YouTube, etc.

But after sometime (I think, about 5-6 times of connecting to my personal wireless network and disconnecting), when I tried to go online, my device managed to connect to the wireless network but couldn't load any Web page or update the whether etc. and after disconnecting and connecting for about 2-3 times, it could not connect to my wireless network anymore .... :excl: :excl:

AND UNTIL NOW, I'VE TRIED SO MANY MANY TIMES BY TURNING WIFI ON AND OFF AGAIN AND AGAIN, BUT MY DEVICE IS NOT ABLE TO EVEN CONNECT TO MY WIRELESS NETWORK ANYMORE ..............

I've searched xda-developers and there were some threats by people who was having the same problem, but NO SOLUTION ...... :excl: ;) :P

Please everybody, I'm really really confused, please help me.

I started my own thread at xda-developers, but NOT ONLY I DIDN'T RECEIVE ANY REPLAY, BUT MY POST WAS ALSO DELETED .......... :excl:

I've received some helpful answers from this site before, please please don't make me disappointed like xda-developers .........

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.