Sign in to follow this  
Followers 0
evdokimosk

Shotgun game for windows mobile

31 posts in this topic

Hello to everybody. I developed the known from iPhone shotgun game.

Edited by James
added embedded youtube video
0

Share this post


Link to post
Share on other sites

i have a p4350 (and also a samsung omnia),

If it's ok, i can test it!

Edited by leo001
0

Share this post


Link to post
Share on other sites
i have a p4350 (and also a samsung omnia),

If it's ok, i can test it!

Please try it . It needs an accelerometer and Net Compact Framework 3.5

Edited by evdokimosk
0

Share this post


Link to post
Share on other sites

Are you still asking for the IMEI number of the phone?

GG

0

Share this post


Link to post
Share on other sites
Are you still asking for the IMEI number of the phone?

GG

I am sorry but yes. You can try it without registration. Can you think a way for the registration process without the registration code?

0

Share this post


Link to post
Share on other sites

Do we have to pay for it just to test your app?

Hello to everybody. I developed the known from iPhone shotgun game.

Is it possible for somebody to test it to his HTC?

(http://www.modaco.com/content/i9x0-omnia-http-omnia-modaco-com/286317/shotgun-app/)

If yes then go ot http://www.egmss.gr/wm_apps/shotgun/ Click "register and Buy" and download it.

I will send you the registration code needed.

Thanks in advance

0

Share this post


Link to post
Share on other sites
Do we have to pay for it just to test your app?

no. i will give the registration code for free.

0

Share this post


Link to post
Share on other sites
no. i will give the registration code for free.

I found a way for the registration WITHOUT the IMEI. I will try it

:excl:

0

Share this post


Link to post
Share on other sites
I uploaded the new Shotgun Game without the need of IMEI (another way of registration).

http://www.egmss.gr/wm_apps/shotgun/

er... just downloaded and ran the new NON-IMEI version and the code which is displayed is still the IMEI number although it now has an "01" on the end.

???

GG

0

Share this post


Link to post
Share on other sites
er... just downloaded and ran the new NON-IMEI version and the code which is displayed is still the IMEI number although it now has an "01" on the end.

???

GG

I can't be. Just a minute. I am downloading it

0

Share this post


Link to post
Share on other sites

No. It doesn't i've just downloaded. Download it again and tell me.

0

Share this post


Link to post
Share on other sites

user-online.pngthierryyy

Netherlands.jpgto_post_off.gif Today, 14:59

Post #135

Regular

rank2.gif

Group: Posters

Posts: 71

Favorited Topics: 1

Joined: 17th January 2009

Member No.: 482,861

Device(s): Omnia

spacer.gif

Working now,

Thanks Mate!

Edited by evdokimosk
0

Share this post


Link to post
Share on other sites
No. It doesn't i've just downloaded. Download it again and tell me.

just downloaded it from your link...

uninstalled, blue toothed cab across, installed and then ran the exe from directory and when i register it still shows my imei.

does it uninstall itself correctly? let me uninstall and then delete EVERYTHING and try again.

(btw am on WinMo 6.5)

GG

0

Share this post


Link to post
Share on other sites
just downloaded it from your link...

uninstalled, blue toothed cab across, installed and then ran the exe from directory and when i register it still shows my imei.

does it uninstall itself correctly? let me uninstall and then delete EVERYTHING and try again.

(btw am on WinMo 6.5)

GG

Thank you for trying it.

0

Share this post


Link to post
Share on other sites
Thank you for trying it.

Ok, deleted the cab file from my pc and omnia. uninstalled. checked folder and start menu ...

all gone.

downloaded again, bluetoothed and reinstalled and ran from start menu (uzi icon)

when I click register it still displays my IMEI with a 01 on the end.

GG

0

Share this post


Link to post
Share on other sites
Ok, deleted the cab file from my pc and omnia. uninstalled. checked folder and start menu ...

all gone.

downloaded again, bluetoothed and reinstalled and ran from start menu (uzi icon)

when I click register it still displays my IMEI with a 01 on the end.

GG

from where do you download it?

I hope http://www.egmss.gr/wm_apps/shotgun/buy2.php

0

Share this post


Link to post
Share on other sites
my number is 22098637520

thierryyy's number is 14208072516

I don't use the IMEI at all

It can't be

I am sure

well i'm not gonna post my number as it IS my IMEI.

I am not lying dude... maybe its to do with previous installation or something. Guess this apps not for me.

Sorry.

GG

0

Share this post


Link to post
Share on other sites
Use this one and tell me. Thank you

Ok yes that one works now have a different shorter number.

GG

0

Share this post


Link to post
Share on other sites
the cab file is the same with the one that is uploaded to http://www.egmss.gr/wm_apps/shotgun/

well its either a cached download on my pc, proxy, or isp OR your site ... i dont know but I deleted the file each time and downloaded it from your link.

hey ho stranger things have happened.

works now.

GG

0

Share this post


Link to post
Share on other sites

hey there,

ive got the app installed on my Omnia, but i have no sound... not really as fun without sound...

any ideas?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.