Em

Disable notifications during call

2 posts in this topic

I have an HTC Touch Dual (although I imagine this is a wider issue).

Drives me up the wall that I get an ear-piercing and 100%-conversation-obscuring notification for new email or SMS when I am in the middle of a call. :excl: The tones are weird too, not any of the ones I have set up for new email/SMS alerts.

Any idea if there's a way of disabling sound notifications for email, SMS, alarms, etc while in call, but then reverting back to the normal profile settings when one hangs up??

Any help greatly appreciated.

Thanks,

Mark

0

Share this post


Link to post
Share on other sites

If anyone is interested, I think I've found the answer after playing around a bit ...

HKCU\ControlPanel\Sounds\InCallBuzz

Delete 'Notify.wma' from Sound value and 'p' from Script value.

Reset.

Cheers,

Mark

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.