• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Omnia i910 ROM by blazingwolf

281 posts in this topic

Posted

Just want to say great ROM. I Love it. Lots of memory left and it responds quickly. I like the SBP menu option. I use it so your ROM was the best to use. Any new updates coming anytime soon?

Glad you like it. <_< I'm waiting for Spb to go gold on the 3.01 shell and then I will update it. I'm also going to try a fix a few of the issues that re still outstanding. Not sure exactly when that will happen.

0

Share this post


Link to post
Share on other sites

Posted

I've got 1 question and idk if its ever been addressed because i don't frequent the site that often, but there's a lot of java programs that won't open, like m.stickam.com won't load cause of some weird error, is there a way to install java on the omnia? or am I just dividing by 0?

0

Share this post


Link to post
Share on other sites

Posted

Love the ROM. Thanks for doing one with MS3.

Wondering if you were going to bake one in w/ the 3.01 update. Or if there's a way that update can be applied when cooked in the ROM... If SPB will keep updating perhaps it's better to install later?

Also, WMWifiRouter (the old freely licensed version) would be a great include.

Thanks again for your work.

Glad you like the ROM. Like I said above I will upgrade MS3 once the new version goes gold. You can install over the top of the current ROM version and it should cause you no issues.

I will look at wifirouter and see what I can do. I don't use it personally and most people would rather have a clean ROM and install what they want but I don't mind putting it in.

0

Share this post


Link to post
Share on other sites

Posted

I wanted to bring this thread back up to the top because it's an awesome ROM and it was getting buried. Thank you Blazingwolf, I think a lot of people pass it over because of the "newness" of wm 6.5.

Thanks Tim. :)

I finally have 6.5 building myself thanks to some great help from Adrynalyne. I hope to post one soon. I will still update this one though. <_<

0

Share this post


Link to post
Share on other sites

Posted

I've got 1 question and idk if its ever been addressed because i don't frequent the site that often, but there's a lot of java programs that won't open, like m.stickam.com won't load cause of some weird error, is there a way to install java on the omnia? or am I just dividing by 0?

Sure, you can install Java on the Omnia. There are several different versions out there in cab form. I can also look in to putting it in to the ROM. <_<

0

Share this post


Link to post
Share on other sites

Posted

aw wow blaze, you're totally awesome, i'd so appreciate that, cause there's so many games and applications that use java that i had no idea what to do >.< i was getting a little upset over it too.

0

Share this post


Link to post
Share on other sites

Posted

Hello,

I have joined the ranks of the folks grateful to you for this excellent rom. I followed the instructions, installed the leaked rom, then yours and everything went smoothly.

my GPS works with google map using the com8 settings.

The only issue I am having is with Samsung Today 2 settings screens. The list of buttons reflect accurately the status of my phone (wi-fi on/off, bluetooth on/off, etc.) but clicking on the buttons does not do anything. The easysettings screens that shows similar buttons works fine though.

Any idea as to what might be causing the problem?

Thanks again for the great work and the kind support of noobs like myself

0

Share this post


Link to post
Share on other sites

Posted

Hello,

I have joined the ranks of the folks grateful to you for this excellent rom. I followed the instructions, installed the leaked rom, then yours and everything went smoothly.

my GPS works with google map using the com8 settings.

The only issue I am having is with Samsung Today 2 settings screens. The list of buttons reflect accurately the status of my phone (wi-fi on/off, bluetooth on/off, etc.) but clicking on the buttons does not do anything. The easysettings screens that shows similar buttons works fine though.

Any idea as to what might be causing the problem?

Thanks again for the great work and the kind support of noobs like myself

Glad you like the ROM. <_<

Did you unlock the settings icons? You have to tap on the settings button a second time to unlock the buttons. This is shown by the lock being open instead of locked.

0

Share this post


Link to post
Share on other sites

Posted

@everyone,

Yesterday I pulled a muscle in and sprained my shoulder (go figure, I'm trying to stay in shape and it hurts me :/). So updates are going to take me a while as I can only use my left arm a little bit at a time. I'll get the fixes and additions out as soon as I am able.

0

Share this post


Link to post
Share on other sites

Posted

Glad you like the ROM. :)

Did you unlock the settings icons? You have to tap on the settings button a second time to unlock the buttons. This is shown by the lock being open instead of locked.

<_< It took me an hour to figure that one out, I was about to tell the world how stoopid I am, thanks for the help.

Hopefully a less stupid question, how do you link Touch Launch to the Today 2 home icon?

Prompt recovery, I broke my collar bone a few months ago and typing with one hand was a ton of fun B)

0

Share this post


Link to post
Share on other sites

Posted

@everyone,

Yesterday I pulled a muscle in and sprained my shoulder (go figure, I'm trying to stay in shape and it hurts me :/). So updates are going to take me a while as I can only use my left arm a little bit at a time. I'll get the fixes and additions out as soon as I am able.

I know how that goes... I recently started riding my bike to get some excercise and crashed it going 15-20mph just a few days in. Handle bar jammed into my thigh and had a bruise from hip to knee. lol. Get better, the ROM is running great.

0

Share this post


Link to post
Share on other sites

Posted

Hopefully a less stupid question, how do you link Touch Launch to the Today 2 home icon?

Prompt recovery, I broke my collar bone a few months ago and typing with one hand was a ton of fun <_<

Touch Launch should already be set to the home button. It takes a second for it to load though. Are you having issues?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I know how that goes... I recently started riding my bike to get some excercise and crashed it going 15-20mph just a few days in. Handle bar jammed into my thigh and had a bruise from hip to knee. lol. Get better, the ROM is running great.

Ouch!

Vicodin and Flexaril are wonderful things.

Edited by blazingwolf
0

Share this post


Link to post
Share on other sites

Posted

GET WELL GET WELL SOON, GET WELL GET WELL SOON!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Well I tried to flash to this rom and did the steps (install samsung usb driver, download UMDL 2.3, click PDA and select the bin file, click detect, plug in phone...)

It detected the device and the download seemed to go fine, and the download finished (blue bar, everything ok).

Well then the Black Samsung Omnia screen popped up on the phone and the white part in the progress bar moved quickly to the second spot, but seems to be stuck there...I waited for 15 mins or so and nothing happens, only way to quit out of this is to remove the battery. When turning the phone on again, it again keep getting stuck in the second spot of the progress bar.

I tried to run UMDL again to re-flash, hit detect device, it downloads again, but same problem as before,, it gets stuck in the Samsung Omnia Loading screen (2nd step in the progress bar)

Any idea what happened and what I can do to remedy the situation?

Thanks

Edited by bulacawa
0

Share this post


Link to post
Share on other sites

Posted

I bet you didn't flash the beta rom first.

0

Share this post


Link to post
Share on other sites

Posted

Will this rom or any of the roms fix the issue with the text message conversation mode not saying a msg is read after its read? or when I hit the ghi key in T9 phone pad and it goes to a g instead of a automatic I like the original non leak rom

0

Share this post


Link to post
Share on other sites

Posted

cc20 bugs taint all cooked roms. Its an unfortunate situation, but no way around it.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Well I tried to flash to this rom and did the steps (install samsung usb driver, download UMDL 2.3, click PDA and select the bin file, click detect, plug in phone...)

It detected the device and the download seemed to go fine, and the download finished (blue bar, everything ok).

Well then the Black Samsung Omnia screen popped up on the phone and the white part in the progress bar moved quickly to the second spot, but seems to be stuck there...I waited for 15 mins or so and nothing happens, only way to quit out of this is to remove the battery. When turning the phone on again, it again keep getting stuck in the second spot of the progress bar.

I tried to run UMDL again to re-flash, hit detect device, it downloads again, but same problem as before,, it gets stuck in the Samsung Omnia Loading screen (2nd step in the progress bar)

Any idea what happened and what I can do to remedy the situation?

Thanks

I agree with Adrynalyne sounds like you didnt flash the leaked rom. Do that and then install the cooked ROM again.

Edited by Tim-H
0

Share this post


Link to post
Share on other sites

Posted

cc20 bugs taint all cooked roms. Its an unfortunate situation, but no way around it.

Thanks so much for the response

0

Share this post


Link to post
Share on other sites

Posted

Thanks for answering questions Adrynalyne and Tim-H.

0

Share this post


Link to post
Share on other sites

Posted

Wolf this ROM Rocks buddy. Thanks very much. You gotta paypal id?

0

Share this post


Link to post
Share on other sites

Posted

Wolf this ROM Rocks buddy. Thanks very much. You gotta paypal id?

Glad you like the ROM. <_<

There is a donate button in my signature (it doesn't show in every post for some reason). :)

0

Share this post


Link to post
Share on other sites

Posted

Has anyone noticed that the new keyboard inserts an unwanted period at times (during texting or in a webpage). Is there a way to correct this?

Thank you blazingwolf and others for all of your efforts.... they are much appreciated.

0

Share this post


Link to post
Share on other sites

Posted

Has anyone noticed that the new keyboard inserts an unwanted period at times (during texting or in a webpage). Is there a way to correct this?

Thank you blazingwolf and others for all of your efforts.... they are much appreciated.

This is a bug with the beta ROM. SO it is the same in the leaked ROM and any of the custom ROMs made from it. As of yet there is no known fix.

Glad you like the ROM.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.