blazingwolf

Omnia i910 ROM by blazingwolf

281 posts in this topic

Thanks for your hard work on this rom! Everything looks good. How difficult would it be for me to re-add visual voice mail and change some the registry settings to not force a screen alignment on first boot? I've already setup a kitchen per you instructions in another thread.

0

Share this post


Link to post
Share on other sites

Been using your ROM all day. I chose yours over Wozzer because you left in more of the apps I use and he took out a lot of them. Would like to say that it runs really smoothly. With the original (leaked) ROM the menus would take forever to load when I would click them. In yours the response is amazing. I dont feel any lag time. Thanks for your work. I look forward to see what you can do with WM 6.5.

0

Share this post


Link to post
Share on other sites
just installed your rom. I will work on my own later. Wanted to say thanks.

My pleasure. :excl:

0

Share this post


Link to post
Share on other sites
Thanks for your hard work on this rom! Everything looks good. How difficult would it be for me to re-add visual voice mail and change some the registry settings to not force a screen alignment on first boot? I've already setup a kitchen per you instructions in another thread.

There is a cab available for this through VZW. It's a download. The screen alignment change should be simple (though for some reason it doesn't want to go away in my ROMs). Here is the reg info for it.

[HKEY_LOCAL_MACHINE\Software\Microsoft\Welcome]

"Disable"=dword:000000FF

0

Share this post


Link to post
Share on other sites
Been using your ROM all day. I chose yours over Wozzer because you left in more of the apps I use and he took out a lot of them. Would like to say that it runs really smoothly. With the original (leaked) ROM the menus would take forever to load when I would click them. In yours the response is amazing. I dont feel any lag time. Thanks for your work. I look forward to see what you can do with WM 6.5.

Glad you like it. :excl:

Hopefully we can get WM6.5 working sometime soon.

0

Share this post


Link to post
Share on other sites
There is a cab available for this through VZW. It's a download. The screen alignment change should be simple (though for some reason it doesn't want to go away in my ROMs). Here is the reg info for it.

[HKEY_LOCAL_MACHINE\Software\Microsoft\Welcome]

"Disable"=dword:000000FF

Thanks for the heads up on the cab download! I found the reg info earlier but when I extracted your rom there is no oem\oemdrivers file with a .rgu file to modify. Did you take it out of your rom? If so is there a way to edit that setting prior to flashing?

Thanks Again!

Edited by mcaron1234
0

Share this post


Link to post
Share on other sites
...

How to flash this ROM:

Use UMDL and click on the PDA button. Browse to the location where you placed the bin file and click on open. The file will load. Once it is loaded click on Detect. Now turn your device off by holding the power button until you see the shutdown gif. Once your device is shutdown plug it in to your pc. No turn your device back on by pressing and holding the power button. UMDL should detect your device and start loading the new ROM on to your device.

http://www.4shared.com/file/100408277/4f1a...ngwolf2bin.html

MS3 version:

http://www.4shared.com/file/101692923/b047...ashMS31bin.html

You must have a registration number to get MS3 working. The 15 day trial period does not work.

Blazingwolf - I'm going to do my first flash.. Maybe I'm overthinking this but do I need the UMDL 2.3 file found elsewhere in the forum installed/flashed first? or Is your file above the one I need to use solely? If I don't purchase (yet) MS3 - then I use the first of your files (correct)?? Also, I saw in this thread that you mentioned a non-MS version of the ROM. Isn't that the first 'bin.html' you have listed?? Thanks for any clarification you can provide.

Related question - do you have links to the .cabs or install files that you removed - in case we want to add any of them back? Or, do you recommend I search the forum for the various files I might want to still try/use.

Thanks!

0

Share this post


Link to post
Share on other sites

S2P is crashing on me. I loaded the ROM with MS3 written into it. I dont even get a chance to open files with it. Are you having issues with it with your latest build as well or is it something im doing wrong?

0

Share this post


Link to post
Share on other sites

BlazingWolf, I can't unzip the ROM bin file. What am I doing wrong?

0

Share this post


Link to post
Share on other sites
BlazingWolf, I can't unzip the ROM bin file. What am I doing wrong?

you dont unzip it, I assume you are trying to flash your phone.

Make sure you have the samsung modem driver. Turn your phone off. Open the UMDL program. Click the PDA button. Click the Detect button. Plug your phone into the computer and turn on your phone.

0

Share this post


Link to post
Share on other sites
Thanks for the heads up on the cab download! I found the reg info earlier but when I extracted your rom there is no oem\oemdrivers file with a .rgu file to modify. Did you take it out of your rom? If so is there a way to edit that setting prior to flashing?

Thanks Again!

If you can't find the cab let me know. :D

I did not remove anything from my ROM. I'm not worried about other people using what I did and "calling it their own". I'm not sure why it would not show up for you. Are you using Vista? I have noticed a few issues with Vista and files not being extracted like they should.

0

Share this post


Link to post
Share on other sites
Blazingwolf - I'm going to do my first flash.. Maybe I'm overthinking this but do I need the UMDL 2.3 file found elsewhere in the forum installed/flashed first? or Is your file above the one I need to use solely? If I don't purchase (yet) MS3 - then I use the first of your files (correct)?? Also, I saw in this thread that you mentioned a non-MS version of the ROM. Isn't that the first 'bin.html' you have listed?? Thanks for any clarification you can provide.

Related question - do you have links to the .cabs or install files that you removed - in case we want to add any of them back? Or, do you recommend I search the forum for the various files I might want to still try/use.

Thanks!

You need to have installed the leaked ROM first. So, yes you need to have the Samsung driver and UMDL on your system before you can use either of these ROMs. The first bin file is indeed the non-MS3 version of my ROM and if you have not purchased MS3 then it is the one to use. You can use the MS3 version but it has less available memory because of MS3 being on it.

There is a list of cab files for some of the items that have been removed. I will have to find it as I don't have it handy, I'll post it again when I find it. Searching here can give you quite a few results so it is always worth trying.

0

Share this post


Link to post
Share on other sites
BlazingWolf, I can't unzip the ROM bin file. What am I doing wrong?

As Tim-H said you don't unzip the bin file itself but the download you get is a zipped file. Winzip, 7z or other related zip utility should unzip the file so you can get to the bin file. :D

0

Share this post


Link to post
Share on other sites

Thanks guys....really appreciate the help. Now I'm getting an error. Says "Bin File Error". Detect is green. The log says "PDA writing image". And it just stays there, not going any further, not showing any progress. On the Omnia itself it says Do Not Disconnect..... OS Flash Image Update.... and there are green progress bars all the way across the bottom. It just stays that way. I've got a brick don't I?

0

Share this post


Link to post
Share on other sites
Thanks guys....really appreciate the help. Now I'm getting an error. Says "Bin File Error". Detect is green. The log says "PDA writing image". And it just stays there, not going any further, not showing any progress. On the Omnia itself it says Do Not Disconnect..... OS Flash Image Update.... and there are green progress bars all the way across the bottom. It just stays that way. I've got a brick don't I?

That doesn't sound good at all. Umm, if it doesn't do anything redownload the file. Try and flash without shutting down the Omnia. See if that works. If not then try from the normal step one and see what happens.

0

Share this post


Link to post
Share on other sites

quick question. What program are you using for viewing/editing your pics now?

0

Share this post


Link to post
Share on other sites
quick question. What program are you using for viewing/editing your pics now?

Right at the moment I have just been using the stock viewer(mostly from file explorer). I also have the S2V cab that I can install quickly from my storage card. I'm looking for something nice to put in but I haven't found that exact program yet.

0

Share this post


Link to post
Share on other sites
Thanks for the heads up on the cab download! I found the reg info earlier but when I extracted your rom there is no oem\oemdrivers file with a .rgu file to modify. Did you take it out of your rom? If so is there a way to edit that setting prior to flashing?

Thanks Again!

Did you find a way to download the cab for VVM? I haven't been able to find it.

0

Share this post


Link to post
Share on other sites

Thanks Blazingwolf, and everyone else for the help. I got it! I must've had a corrupted bin. Redownloaded it and this time it worked like a charm. Took all of 3 minutes maybe.....OUTSTANDING! Thanks again everyone!!! :D

0

Share this post


Link to post
Share on other sites
Thanks Blazingwolf, and everyone else for the help. I got it! I must've had a corrupted bin. Redownloaded it and this time it worked like a charm. Took all of 3 minutes maybe.....OUTSTANDING! Thanks again everyone!!! :D

That's great! :lol: I wasn't sure you would get it back.

0

Share this post


Link to post
Share on other sites
Here you go. I got this one from Adrynalyne.

Thanks man. Love your ROM.

0

Share this post


Link to post
Share on other sites
Right at the moment I have just been using the stock viewer(mostly from file explorer). I also have the S2V cab that I can install quickly from my storage card. I'm looking for something nice to put in but I haven't found that exact program yet.

cool. i am looking forward to seeing what you come up with. I am going to try to find one myself. I will share if I find something. What is the S2V cab?

0

Share this post


Link to post
Share on other sites

Ok, Blazing... So, I have been flashing different ROMs to see which ones that I like... And I saw that you built in MS3... Seeing as MS3 is my new crack, I went for it :lol: Things that I noticed... The samsung today 2 is pretty nifty... but not quite as useful if you are using MS3 already, but I'm sure people like to have the option though. One the today screen, the red home icon tries to go to "launcher", but gives an error message. Something else that was slightly annoying was the "Easy Settings" button that you binded to the right soft key. Once again, it might work better in a version without MS3, but when MS3 is installed, that key will usually have the "SPB Home" key. Personally, I use that button religiously because I will open up the Today page, enable/disable GPS Toggle and/or check the weather, and go back to MS3. It's just helpful having that soft key instead of having to bind it to a hard key or open up programs and then scroll down to SPB Home. Speaking of scrolling, I'm having more of a problem with it than any other ROM (including stock). It just doesn't seem as sensitive. I go to scroll and instead of scrolling, it opens up whatever my finger was first touching. Just some observations :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.