Jump to content
Joey_m

WM6 for the i600

Recommended Posts

I have a i600 with WM5 that i use on T-Mobile. I would like to upgrade to WM6. I tried the i600UXXupdater from the wiki but i get wrong version error. Current version is i600XXGD1 for PDA, Phone and Eboot. Any help would be appreciated.

Thanks

Edited by Joey_m

Share this post


Link to post
Share on other sites
I have a i600 with WM5 that i use on T-Mobile. I would like to upgrade to WM6. I tried the i600UXXupdater from the wiki but i get wrong version error. Current version is i600XXGD1 for PDA, Phone and Eboot. Any help would be appreciated.

Thanks

Can you give us some more informations about this error?

I have downloaded and install the WM6 ROM from this forum.

Take a look here http://www.modaco.com/content-page/257857/...0-help/page/20/ at the last posts, in my case the problem was the drivers. My suggestion is to upgrade only the PDA and leave the Phone part to prevent your country network incompatibility. I don't know if you can do that but you can try.

Hope to fix the problem.

All the best to all and Happy Easter!

Share this post


Link to post
Share on other sites

I was trying the official version when i got the error. Tried the unbranded, unofficial version PDA only. Worked perfect :excl: Some shortcuts are missing tho, like F + B for bluetooth and pressing and holding the side button for the camera. Jpg association is also missing, click on a picture and i get an error...

Thanks

Edited by Joey_m

Share this post


Link to post
Share on other sites
I was trying the official version when i got the error. Tried the unbranded, unofficial version PDA only. Worked perfect :excl: Some shortcuts are missing tho, like F + B for bluetooth and pressing and holding the side button for the camera. Jpg association is also missing, click on a picture and i get an error...

Thanks

Glad to here that you solve the problem. For the side key camera try in menu > settings > "Side key settings"

For the .jpg association, in my device is default associated with Picsel view, i don't like this. I think is some registry tweaks for this, but i don't know. Do you have Picsel view installed, maybe is associated with him.

All the best

Share this post


Link to post
Share on other sites
Glad to here that you solve the problem. For the side key camera try in menu > settings > "Side key settings"

For the .jpg association, in my device is default associated with Picsel view, i don't like this. I think is some registry tweaks for this, but i don't know. Do you have Picsel view installed, maybe is associated with him.

All the best

my dear:

where can I download the files for driver and wm6.1 for my i600with this version:i600jpgh2

I will glad if you help me!!

thanks for you cooperation

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×