Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Advent 4211 recovery - appeal for help!

75 posts in this topic

Posted · Report post

PM enroute... <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh ok Kevin. Good luck...

<_<

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

A big thankyou to the helpful members on the forum especially mwright , my advent is working again!!

Edited by pcdjtricky
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

A big thankyou to the helpful members on the forum especially mwright , my advent is working again!!

Sorry i don't know how i put this one on again, can't seem to delete it!

Edited by pcdjtricky
0

Share this post


Link to post
Share on other sites

Posted · Report post

A big thankyou to the helpful members on the forum especially mwright , my advent is working again!!

Good man and well done!

All hail to the ale!!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hiya,

Im having trouble with my Advent 4211B too and am in need of a recovery disk to do a reinstall.

Is there anyone that can help me please?

Thanks,

Jim

Edited by JimBob666
0

Share this post


Link to post
Share on other sites

Posted · Report post

Maybe Tricky will PM you "some lurve" in the form of a handy linky if he has it to hand. The files seem to have been "good 'uns" and should sort you out.

<_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

Maybe Tricky will PM you "some lurve" in the form of a handy linky if he has it to hand. The files seem to have been "good 'uns" and should sort you out.

:)

Thanks for a quick reply <_<

Looking forward to a PM B)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Looking forward to a PM :)

If Tricky is away or doesn't PM you, let me know and I'll sort something for you <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

If Tricky is away or doesn't PM you, let me know and I'll sort something for you <_<

I've recieved a PM from someone now. Probably won't know how it turns out till tomorrow, so will let you know how it goes then.

Thanks for the quick help :)

Jim

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi,

Im using the recovery program at the mo and doing the full destructive reinstall and the blue bar seems to be just staying about a quarter in on Copying files. The progress bar is still going away, but its been going for about 20 mins now.

Anyone else experience this?

EDIT:

Nevermind, its sprung back into life now and seems to be doing the installation.

Note to self, stop being impatient.

Note to others, it hung for about 15 - 20 mins so just keep waiting!

EDIT 2:

All sorted, thanks for the quick efficient help people!

Everything works great <_<

Jim

Edited by JimBob666
0

Share this post


Link to post
Share on other sites

Posted · Report post

Glad you're all sorted JimBob

<_<

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Assuming all's ok now...?

If not, let me know -- I have what you need ;)

Hi

I just found this forum while searching for a flash stick Image to get my new Advent 4211c back up and running. It now refuses to boot after trying several times to backup the system as per The Techguys software. I followed the instructions to the letter and tried several 2-4 gig sticks for the backup. Each one was detected and when I clicked NEXT. the error re-occurred and rebooted the system back to windows

Now the boot up reports file: \ Boot\BCD status : 0xc0000034 an error occurred while attempting to read the boot configuration data.

I would try to re-install windows xp from a CD if only I had a USB CD Rom drive. Could I get a copy of your CD image please?.

Sincerely Mike.

EDITED

Thanks to Mike MWRIGHT's help I have my 4211c back up and running:

I eventually worked out how to image a 4gig stick with the recovery image and although I mistrusted the root files on it as not DOS in my book. They simply booted up to a destructive replacement of the system and now I will try to backup the system again as per the Techguys software. Here's hoping it goes ok, but thanks again for your help Mike!

Mike.

Edited by L810th
0

Share this post


Link to post
Share on other sites

Posted · Report post

hello all please can some one help ive a advent notebook 4213 with the follow error windows root \system32\hal.dll (corrupt or missing). ive tryed to do system restore from outside windows by pressing f8 but the techguys recovery program is not there.

ive phoned them up £1.50 a min ???? and they want £35 for a disc, is there a downloadable one online that i can put onto a flash drive to bring the advent back to life and not..;) not line there pockets

reagrds steve

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi,

did you manage to get the XP recovery disk onto a USB pen drive ? - if so any chance you could point me in a similar direction.

best regards,

Colin

0

Share this post


Link to post
Share on other sites

Posted · Report post

Its OK - I managed to download it
God i could do with the download of that to, can you help,
0

Share this post


Link to post
Share on other sites

Posted · Report post

Here's one source from the MSI Wind forum complete with discussion and directions on how to compile a bootable usb drive.

And here's some very good, straightforward advice regarding what to do with the files... (again Kudos to MSI Wind forum):

I just thought I would add this for total novices like me.

Firstly Pello's recovery files work and I have just recovered my son's Advent 4211C even though he hadn't bothered to back up the recovery files.

Novices might find these comments helpful:

There are 2 places where you can find the recovery files:

http://forums.msiwind.net/windows/advent-4...edia-t5390.html

Read Pello's instructions caerefully. Please note the site does not always allow downloads but re-visit and you will get them all eventually. Alternatively get them from here:

http://www.megaupload.com/?f=UXH5SG8J

Again this site isn't perfect but with persistence you will get all the files.

Once you have downloaded all 35 of the 50MB files plus the winzip file and put them all in the same directory unzip the winzip file (I downloaded the free winzip application from http://www.cnet.com) and it magically creates the recovery file with an extension of ODN. If you get this far you are on your way to recovery - make a note of where this file is located.

Next I had to make my USB memory stick bootable. I did this by following instructions off this web-site (If I can do it ... so can you):

http://www.bay-wolf.com/usbmemstick.htm

Having followed the instructions I checked my memory stick would boot. Plug it into Advent 4211C switch on and hold down F11. After a few seconds boot screen comes up and low and behold memory stick is in the list of bootable devices. Select memory stick and soon if it is bootable it will bring up a DOS prompt screen starting C:\ ..... this is good news but dont go further - switch off.

Unplug memory stick and go back to Pello's instructions.

You now need the ODIN application. I couldn't get it from Pello's location so I went to the ODIN website and downloaded it from:

http://sourceforge.net/projects/odin-win/

Once extracted you will find an ODIN application.

Insert memory stick into your working PC

Run ODIN

This bit is a bit tricky:

Check Recovery at the top - not back up

Select your memory stick from the list of drives

Half way down dialogue box click on the browse button (square with 3 dots)

Where it says files of type Select all files

Find the ODN file that you created earlier and select it.

Press start and wait. Once completed you should have your ODN recovery key on a bootable USB drive.

Back to the Advent. Insert memory stick. Switch on. Hold down F11. Select USB memory key and BINGO stand back as your Advent goes into recovery mode.

Store all files and applications used in a location you can find them for next time 15 year old son screws up.

Good Luck.

I hope that helps folks out of a sticky hole ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Here's one source from the MSI Wind forum complete with discussion and directions on how to compile a bootable usb drive.

And here's some very good, straightforward advice regarding what to do with the files... (again Kudos to MSI Wind forum):

I hope that helps folks out of a sticky hole :D

Hey there! Didn't realise this thread was still active (as of this year!) - started my own..eep. To explain my problem, see here: http://netbooks.modaco.com/content/other/2...11-help-needed/

But regardless...I can't seem to get anywhere near the MSI Wind forums - and I REALLY need to find a way to get the recovery partition back...I've got someone else relying on me (if it was me, I wouldn't care and would just install something else...somehow. (Lack of USB Optical drive...tsk). I need access to a working pen drive image...a way to make my kingston pen drive reliably bootable (god knows I've spent 3 days trying different methods (inc. wolfbay method)) The other issue - the XP license code has worn off the sticker, I assume (judging by taking a look in the files from my pen drive) that there is a license file in the recovery backup thingy. If I get a working recovery image onto my pen drive, I could paste in the license file...and onwards I go!

Anyhow, gonna stop gabbling and hopefully wait for some help!

Regards.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've had problems getting onto the MSI site too over the last few days. It must be down for some reason.

I've got the image but no ftp to let others d/l from. I don't know how to help because its too large to upload here.

Any suggestions?

0

Share this post


Link to post
Share on other sites

Posted · Report post

The megaupload link in post #42 is still live and contains the files.

0

Share this post


Link to post
Share on other sites

Posted · Report post

ooh! ok - wasn't sure exactly what was contained within them - will download now...here's hoping...! I could also do with a link to a definitive guide to making the pen drive bootable (I'm running XP x64, the laptop is of course running XP...if that matters). Thankyou SO very MUCH! if I can sort this laptop, my nuts are saved!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Never mind - idiot question! :D Got a lotta clicking to do... file by single flipping file ^^. Nearly done now.

Edited by WizardTizzle
0

Share this post


Link to post
Share on other sites

Posted · Report post

The image is 1.6GB in total. The info I (fortunately it seems cuz the Wind forum is down now) posted in #42 above shows there's 35 of them and a winzip file. They're unzipped to give one 1.6GB file. You'll need the directions which follow (in #42) to get the Advent to boot from that into recovery mode.

Stand back, light the touch paper... fingers crossed :D

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

WOOOOOO!!

I finally got it to boot off my USB STICK!! WOOO!!

I could KISS the people who helped me with this...the people with the files...the dude who spoke to me. Or buy them beer. Either way! THANKYOU! the person who owns this laptop ISN'T gonna kill me no more :P WOOOOOOT!!

THANKYOU!

EDIT: When I'm next employed (and in the black) I WILL find a way of sending you a crate of beer...after all, you're only in Gloucestershire...hardly the other side of the world :D

Edited by WizardTizzle
0

Share this post


Link to post
Share on other sites

Posted · Report post

Good to hear it all went well :D

Congrats.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.