• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

The device is unable to boot

4 posts in this topic

Posted · Report post

Hello

I took my friends xperia to install some applications when it happens this:

After i installed AEK software Keyboard Mapper the system asked me to soft reset the device to apply some settings.(The device during this procedure was connected via usb with the pc)

I press "yes" and as usual at the start up appears the sony ericsson logo then the experia logo and finally the device is active.But in my case the phone when it comes to the experia logo freezes..The screen remains illuminated but blank and when iam touching the screen(which is blank) i can hear the sounds of clicking.In this state if i want to shut down the device the only method is to take off the battery.I tried to hard reset the device(when its closed) but unfortunately it wont allow me to do so(i tried with all the possible ways to hard reset the device).At first i thought that the device had hasnt too much battery.I fully charged it and i tried again getting the same results.Please, can anyone tell me what to do?

Edit: After several tries it came up this message "The device is unable to boot because either you have turned off the device incorrectly or tries to install an application from untrusted source.Press volume up to reset or press any other button to cancel etc" Iam pressing the volume up button but nothing happens.Please can you tell me how to hard reset the device?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Try this thread - should help :D

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Try this thread - should help :D

First of all thanks for your help.But unfortunately i did all of this before posting my problem here and nothing happens.I think the essential key to resolve the problem is to try to hard reset the device when appears the message "The device is unable to boot because either you have turned off the device incorrectly or tries to install an application from untrusted source.Press volume up to reset or press any other button to cancel etc" .If i manage to hard reset the device while holding the vol up button the problem will be resolved.Unfortunately i dont have any results doing this(pressing volume up)

Edited by bohemis
0

Share this post


Link to post
Share on other sites

Posted · Report post

Problem solved

Doing this:

without using the stylus is to switch off the phone,

hold down right and left button (under the screen)

while holding down switch on the phone

release the switch button while holding the two others

then a grey screen must appear saying to push "r" to hard reset or "x" to cancel

push "r" on the keyboard and you're done

From Tylwith

As i said i did all of this earlier but nothing happend.I tried it again and now its working like a charm.Everton Thank you very much for your help

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.