• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Pako777 Camera dll FIX omnia

13 posts in this topic

Posted

I need Pako777 Camera dll FIX CAB FiLE

link please!

0

Share this post


Link to post
Share on other sites

Posted

I need Pako777 Camera dll FIX CAB FiLE

link please!

what does it fix?

0

Share this post


Link to post
Share on other sites

Posted

I think that pako's camera fix has to be cooked into the rom (ie there is no cab). Do a search for camera

search for minmod camera driver in ROM section

Pako777

If simply to replace dll that camera.exe applet will not work. It is necessary the given module (the folder in archive) to place in an firmware at assembly by kitchen.

0

Share this post


Link to post
Share on other sites

Posted

Like Christian Spain said, there isn`t a .cab file - it`s meant to be cooked into a ROM :D

0

Share this post


Link to post
Share on other sites

Posted

isit able to fix my problem??

i have try the dialing code as below:

" *#2470# update camera firmware after flashing "

My omnia hang when i dial tis code, after i restart my omnia then the camera not functioning...when i launch it from anyways, it only show "loading..." for few second then it jump back to todays screen...

i have try to hard reset, soft reset or reflashing rom...but the problem still there...

anyone can help me on this??thanks

0

Share this post


Link to post
Share on other sites

Posted

What ROM are you using?

0

Share this post


Link to post
Share on other sites

Posted

hi maf107ezk0..........

im using ROM DZIA5...the lastest rom for omina...

can u solve my problme?? hope can hear u soon...thanks...

0

Share this post


Link to post
Share on other sites

Posted

Ok, try downloading THIS camera.exe and putting it in /Windows folder (overwriting the old one :D)

0

Share this post


Link to post
Share on other sites

Posted

hi maf107ezk0..........

im using ROM DZIA5...the lastest rom for omina...

can u solve my problme?? hope can hear u soon...thanks...

I had similar problems until I started running sectors roms. now everything, camera, gps, screen sensitivity, memory usage, looks... are a ton better. I would say just break down and try flashing.

P.S. I know the pain of bricking and omnia =(

0

Share this post


Link to post
Share on other sites

Posted

i got the same problem..

can anyone reupload the link?

sorry for my english

0

Share this post


Link to post
Share on other sites

Posted (edited)

isit able to fix my problem??

i have try the dialing code as below:

" *#2470# update camera firmware after flashing "

My omnia hang when i dial tis code, after i restart my omnia then the camera not functioning...when i launch it from anyways, it only show "loading..." for few second then it jump back to todays screen...

i have try to hard reset, soft reset or reflashing rom...but the problem still there...

anyone can help me on this??thanks

After many-many hours and days searching on google without answer and different custom ROM-s i think i find where problem is with "loading screen" on Omnia.

Connector behind sd-card is loose.Just 4 screws and push it and say thnks down :unsure:

Good luck

Bezig met laden probleem bij Omnia's camera.Connector achter sd-card zit los.4 schroevjes en druk op de connector.

Zeg bedankt beneden;).Dit is de eerste aantwoord op google voor deze probleem.Ik heb me hier geregistreerd alleen om dit te vertellen.

Succes

Edited by marko77
0

Share this post


Link to post
Share on other sites

Posted

Ok, try downloading THIS camera.exe and putting it in /Windows folder (overwriting the old one :))

its a dead link, plz repost the file my camera is not loading i get a beep when trying to load the camera any suggestions?

0

Share this post


Link to post
Share on other sites

Posted

Simply go and search for a cooked ROM which has it. Also, you could cook your own ROM, as we need more cheefs :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.