• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Start HERE Before Flashing a cooked ROM (Verizon i910)

317 posts in this topic

Posted

after a couple of flashes i did on my htc I had the same problem scared me after the start up animation the white screen usally would be there on first boot and would stay after a couple minutes i taped the screen and it took me to the screen set up. i am shure you have tapped the screen right.

0

Share this post


Link to post
Share on other sites

Posted

after a couple of flashes i did on my htc I had the same problem scared me after the start up animation the white screen usally would be there on first boot and would stay after a couple minutes i taped the screen and it took me to the screen set up. i am shure you have tapped the screen right.
0

Share this post


Link to post
Share on other sites

Posted

I had tried this in both XP and Vista - same results. Anyone with any ideas on the "PDA-Checksum" error?

Did anyone ever come up with solution for the checksum error. I get it as well. I stopped and closed the 23504 MD2 package when it gave the error. Removed the USB (even thoug the phone had th msg do not unplug) and removed the batt. Gave it a reset and avoided a brick.

Would love to find what causes the checksum error before I give it another go.

0

Share this post


Link to post
Share on other sites

Posted

its worth it... and if you do an spb backup, you wont lose hardly anything.

I downloaded the cab for the voice dialer, which I lost in the upgrade to 6.5. How do you install the cabs? I'm using Samsung's umdl. Thanks.

0

Share this post


Link to post
Share on other sites

Posted (edited)

its worth it... and if you do an spb backup, you wont lose hardly anything.

Not sure why my Omnia crashed, but it lost phone capability. Off to Google I went. Long story short, after using up the whole morning searching for a solution, this link has lead to success. My phone just finished programming. Thanks so much.

Edited by bkindtoall
0

Share this post


Link to post
Share on other sites

Posted

Not sure why my Omnia crashed, but it lost phone capability. Off to Google I went. Long story short, after using up the whole morning searching for a solution, this link has lead to success. My phone just finished programming. Thanks so much.

Glad to hear it!

0

Share this post


Link to post
Share on other sites

Posted

Not to change the subject, just a quick question. How do I restore the phone back to factory? My phone came already "updated" as this CF03 thingy, so I didn't have to do that step to install a custom ROM. If I got through that process, will that work? I have to get back to factory so I can use the Verizon backup utility to get my contact list back, then reinstall the ROM. Thanks!

And:

If this is how to go about restoring to factory, do I use the steps listed on this forum, or something else? I've seen a few people mention the "verizon utility". What is that, or do I just need to use the program that I used to install the custom ROM?

0

Share this post


Link to post
Share on other sites

Posted

Not to change the subject, just a quick question. How do I restore the phone back to factory? My phone came already "updated" as this CF03 thingy, so I didn't have to do that step to install a custom ROM. If I got through that process, will that work? I have to get back to factory so I can use the Verizon backup utility to get my contact list back, then reinstall the ROM. Thanks!

And:

If this is how to go about restoring to factory, do I use the steps listed on this forum, or something else? I've seen a few people mention the "verizon utility". What is that, or do I just need to use the program that I used to install the custom ROM?

CF03 = factory, if you have not installed any custom ROM then a Hard Reset will bring your phone to default actory spec and your done.

verizon utility, either software came with phone (for Activesync) or the SH-i910 user update tool used to update old version ROM to CF03 (you don't need). UDML used to install custom ROM (PDA portion only since you have latest CF03).

hope this helps

HAPPY THANKSGIVING!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Which platform should i use on the umdl with or without DPRAM?

Edited by CitdadelBulldog96
0

Share this post


Link to post
Share on other sites

Posted

Which platform should i use on the umdl with or without DPRAM?

Whatever the default one is, don't touch it.

0

Share this post


Link to post
Share on other sites

Posted

It is still working just fine.

No it is not. If you actually go to it and try to download the file it says file not found.

0

Share this post


Link to post
Share on other sites

Posted

I found it in case anyone needs it: http://www.megaupload.com/?d=QA3K4API

When I select this link it indicates that my download has been exceeded. Does anyone have a direct link to this download without having to jump through hoops to get it?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I ran into a problem. After the CSC finished message, the screen is stuck on the Do No Disconnect part. What should I do?

Edited by blu-
0

Share this post


Link to post
Share on other sites

Posted

Take out the battery (it will stay on), Close UMDL, Unplg the Omnia (It will turn off).

Reopen UMDL, select the .img file and hit detect. Reconnect your phone, put the battery in, and turn it on, and wait..

0

Share this post


Link to post
Share on other sites

Posted

Hi I am not a very avid WM user but have a question about the roms and updates. I have a Omnia i910 on the SaskTel network (CDMA) my rom version is S:i910.10 B.CC30.20776

I would be interested in knowing if the new ROM from Verizon network would work on my phone and still allow me to work on my network. Currently there is no Update from my provider and I want to be able to use the GPS.

Any help would be great.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

Hi I am not a very avid WM user but have a question about the roms and updates. I have a Omnia i910 on the SaskTel network (CDMA) my rom version is S:i910.10 B.CC30.20776

I would be interested in knowing if the new ROM from Verizon network would work on my phone and still allow me to work on my network. Currently there is no Update from my provider and I want to be able to use the GPS.

Any help would be great.

Thanks.

Nope, sorry...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Uhhh guys... ok so i flashed storms rom v13 and it works perfectly but now i cant flash anything else...

Im doing everything right but this happens....

i posted a screen shot

*never mind false alarm...*

post-625278-1262376738_thumb.png

Edited by Raakam
0

Share this post


Link to post
Share on other sites

Posted (edited)

Uhhh guys... ok so i flashed storms rom v13 and it works perfectly but now i cant flash anything else...

Im doing everything right but this happens....

i posted a screen shot

*never mind false alarm...*

Reread the directions... Method #2 STEPS 1&2 (I had to)

I just upgraded to win 7 from XP things are slightly different .

It helped me hope it helps you :)

;) B)

Edited by kdkinc
0

Share this post


Link to post
Share on other sites

Posted

I found it in case anyone needs it: http://www.megaupload.com/?d=QA3K4API

Cheers for that link!

Thanks mate, after having everything else setup and ready to go I then went to download the CF03 links and found that they didn't work, after a quick panic I scrolled to the back of this thread to find that there was a working link. It's not a very quick link, but it's the goods that count, not necessarily how quick they arrive.

Again, thanks a bunch for the sole working link.

0

Share this post


Link to post
Share on other sites

Posted

This is probably the most newb question of all time but since everything I see says to install CF03 first I guess I better ask it.

If I flash a custom ROM and then want to switch to a different one, do I need to reflashl CF03 first or can I just flash custom ROM after custom ROM after custom ROM (once I've flashed CF03 originally of course)?

0

Share this post


Link to post
Share on other sites

Posted

This is probably the most newb question of all time but since everything I see says to install CF03 first I guess I better ask it.

If I flash a custom ROM and then want to switch to a different one, do I need to reflashl CF03 first or can I just flash custom ROM after custom ROM after custom ROM (once I've flashed CF03 originally of course)?

cf03...flash and forget

You only need to do once or if you maybe returning a defective phone..

:) ;)

0

Share this post


Link to post
Share on other sites

Posted

cf03...flash and forget

You only need to do once or if you maybe returning a defective phone..

:) ;)

THANKS!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.