MoDaCo is undergoing planned maintenance. Site functionality may be reduced - follow @modaco or @paulobrien on Twitter for updates.

  • Announcements

    • Reminder - MoDaCo position on illegal content

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software
      Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)


      CUSTOM ROMS

      You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not be hosted directly in topic via the MoDaCo attachment system
      ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)
      ROMs must give full credit to the original author
      This decision has been taken in light of the huge amount of interest in this area of device customisation within the community, and member feedback! Please note that custom ROM discussion should be kept in specific device sub-areas, (e.g. Kaiser.MoDaCo.com for Kaiser based devices). ISSUES If you have any issues with this policy, please contact me directly via PM. P
    • Support MoDaCo by signing up to a MoDaCo Silver or Gold membership

      To sign up to an annual MoDaCo Silver subscription which will eliminate all ads from the site (as well as giving you access to the MoDaCo Online Kitchens for Android) for only £9.99 using PayPal, Credit or Debit Card, ensure you are logged in to the site, and then click the link below, which will take you directly to the subscription store! You can also sign up to an annual MoDaCo Gold subscription for £29.99, which adds the benefits listed below! PURCHASE A MODACO SUBSCRIPTION - FREE Titanium Backup Mobile for Android worth $5.99! - FREE 1 year PrivateInternetAccess.com worth $39.95! - FREE 1 year LastPass Premium worth $12! - FREE CalcConvert for Pocket PC from Binaryfish worth $17.95! - FREE Calendar Bar for Pocket PC from OmegaOne worth $9.99! - FREE CamerAware for Pocket PC and Smartphone from MoDaCo worth £19.99 / $30! - FREE Chronos for Pocket PC from ActiveKitten worth $14.95! - FREE CodeWallet Pro for Smartphone and Pocket PC from DeveloperOne worth up to $24.95! - FREE Concentrix for Pocket PC from eSoft Interactive worth $9.95! - FREE FlexMail for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE FTouchSL for Pocket PC from Vekoff s.r.o. worth 10 euro / $12.50! - FREE Jewel Challenge for Pocket PC from eSoft Interactive worth $9.95! - FREE John Cody's Alerts Pro for Smartphone from Omnisoft worth $14.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Dutch for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> French for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> German for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Italian for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Spanish for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Dutch for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> French for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> German for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Russian for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Turkish for Smartphone from Lingvosoft worth $49.95! - FREE Note2Self for Pocket PC and Smartphone from WebIS worth up to $19.90! - FREE Opera 8.60 for Pocket PC and Smartphone from Opera Software worth up to $48! - FREE Pocket Informant for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE Pocket Launcher for Pocket PC and Smartphone from Conduits worth $9.95! - FREE PTab for Pocket PC and Smartphone from z4soft worth up to $60! - FREE Resco Explorer for Pocket PC and Smartphone from Resco worth up to $49.90! - FREE Safemode for Pocket PC from monocube worth $12.95 - FREE SplashPhoto for Pocket PC and Smartphone from SplashData worth up to $59.90! - FREE Sprite Backup for Pocket PC and Smartphone from Sprite Software worth $29.95! - FREE Teksoft Glyphs UI for Pocket PC and Smartphone from Teksoft €9.95! - FREE Teksoft HeadsetRemote for Pocket PC and Smartphone from Teksoft €4.95! - FREE Traffic Jam for Pocket PC from eSoft Interactive worth $9.95! - FREE unlock (1 per year) from imei-check.co.uk - DISCOUNT of 10% at MoDaCo FairDeal - DISCOUNT of 10% at Semsons.com - FORUM - AD FREE SITE - FORUM - custom rank / title - FORUM - double competition entries - FORUM - double post attachment space - FORUM - no search flood control - FORUM - priority event registration - FORUM - triple PM space
    • Reminder: Selling items on the forum directly is not allowed

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspensions / ban.

Start HERE Before Flashing a cooked ROM (Verizon i910)

317 posts in this topic

Posted · Report post

I am going to be flashing real soon and I wanted to make sure on a few things.

I am running Vista so I don't have Activesync 4.5 In Windows Mobile Device Center under settings it should look like this right?

6zholnysr9iwc6be1b.jpg

Then should I have DPRAM or non DPRAM in the UMDL?

Load the image into UMDL

Hit detect, plug phone in, turn phone on, UMDL does it's thing and the phone re-boots.

Should I do anything before the wozzers (obviously hold off on installing anything or putting data in like contacts, etc...) like make sure GPS is working?

Then I am all done and can then install wozzers 6.5 correct?

Much thanks to all!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

You got it bud. I would do a soft reset (turn the phone off then back on) after flashing the CC20 leaked ROM and before flashing to Wozzer's ROM :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

You got it bud. I would do a soft reset (turn the phone off then back on) after flashing the CC20 leaked ROM and before flashing to Wozzer's ROM :D

Thanks much! I am now running Wozzers 6.5 M2D and loving it! The only thing I have to figure out is how to change the screen behind the start menu (honeycomb)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks much! I am now running Wozzers 6.5 M2D and loving it! The only thing I have to figure out is how to change the screen behind the start menu (honeycomb)

nice!!!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

its worth it... and if you do an spb backup, you wont lose hardly anything.

OK, ive never flashed a ROM before and im worried my phone is bricked. I got through step 7 and everything seemed to be going well with the download, but my phones been stuck for about 10 minutes. THe UMDL log says the following:

OK!!

EBOOT finished!!

Downloading PDA region #1(DISKIMAGE)....

=============DownloadImagePDA==========

CSC finished.

Under download progress, everything was going well, with success messages, but now it says "starting downloading failed"

The detailed log says:

Device name:5&28d0b142&0&3

EBoot version=01.61

Start downloading...

PDA-Starting updating EBOOT...

PDA-Downloading EBOOT...

PDA-Writing image..

PDA-EBOOT update finished.

Device name:5&28d0b142&0&3

EBoot version=01.71

Start downloading...

PDA-Starting updating EBOOT...

PDA-Downloading EBOOT...

PDA-Writing image..

PDA-EBOOT update finished.

PDA-Starting downloading region #1(DISKIMAGE)..

PDA-Writing image..

PDA-Writing image finished...

PDA-Downloading CSC File...

PDA-Writing image..

PDA-CSC update finished...

PHONE-Switching USB to PHONE...

PHONE-Automatic driver detection failed..

PHONE-Attempting to open COM 0...

PHONE-Starting downloading failed...

My phone says: "Do not disconnect. Phone download mode...." and i have green download bars filled on the bottom of the screen.

Is my phone bricked? Can i disconnect and retry? What do i do now?

EDIT: I am running Windows Vista so i used Windows Mobile Device Center instead of ActiveSync. I did uncheck the box for "allow USB connections."

EDIT2: Ok, i checked my windows taskbar and i have a message telling me "usb device not recognized. Device malfunction." Ive seen this before on my computer, when trying to sync stuff in windows mobile device center, which is why i swtiched to another usb port. Any suggestions on what i can do would be most appreciated.

Edited by talkshowhost
0

Share this post


Link to post
Share on other sites

Posted · Report post

After following everything carefully and turning on my phone while plugged in (after clicking detect in the program) the program stops working and I'm forced to close it.

Any ideas? I'm on Vista as well so I just unchecked allow usb connection and switched the phone to mass storage, I always performed a hard reset before I did anything.

0

Share this post


Link to post
Share on other sites

Posted · Report post

DxTania, that should be all it takes. Make sure that you've connected the phone to the computer beforehand so that it downloads and installs the correct drivers, then it disconnect, change connection settings to no USB, turn off phone, and follow the rest of the steps in the guide.. Doesn't get much simpler than that <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

DxTania, that should be all it takes. Make sure that you've connected the phone to the computer beforehand so that it downloads and installs the correct drivers, then it disconnect, change connection settings to no USB, turn off phone, and follow the rest of the steps in the guide.. Doesn't get much simpler than that <_<

dawt!

I had to make sure my computer knew about my phone before flashing. First time actually the phone and computer chatted and made love, but UMDL did nothing. After that, I turned off the phone, set up UMDL, turned phone on and the phone and computer made love with new toys. (UMDL)

0

Share this post


Link to post
Share on other sites

Posted · Report post

DxTania, that should be all it takes. Make sure that you've connected the phone to the computer beforehand so that it downloads and installs the correct drivers, then it disconnect, change connection settings to no USB, turn off phone, and follow the rest of the steps in the guide.. Doesn't get much simpler than that <_<

Perfect! It's going now as I type, thank you so much!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Glad to hear it guys, I'll edit the first post to remind everyone <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

I figured this would be good since I am seeing more and more "How do I flash your ROM" in Wozzer's post.. Obviously if people are asking that, they haven't even flashed the original leaked ROM :-P

You will need to install the drivers before trying to flash, otherwise UMDL will not be able to find your phone.

From XP: Install from the included verizon software CD that comes with the phone

From Vista/7: Just plug in normally (don't change activesync settings or try to use UMDL or anything). Windows will download and install the drivers automatically.

Download:

UMDL Software

Leaked i910 CC20 ROM

Make sure you are on a USB 2.0 Connection!!!

Then follow the guide:

Source: TheIDoctor.org

Hello....I followed the instructions but i can not use my phone after this. I didnt now this was a american flash so i can not use my phone. I am using a Nordic Omnia soo i wonder i there is a flash that i can use in the UMDL software to flash back to nordic software? Please can some one help me????? <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have tried all the torrents and downloaded the file from all of them, and its an empty zip file. Any help? Can someone send it to me directly or post a link to the actual file for me?

It is not there when I click on it and download the file. Winzip gives me an error message saying "no image file found". It opens an empty zip folder. I tried both links on the site. HELP!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just use bit torrent. Nobody else is having an issue. If you don't know how to download using bit torrent, just download uTorrent (google it) and then click the torrent download link on TheiDoctor.org's site (link in 1st post). That will take you to the pirate bay. Download the torrent, and tell it where to download, and it will begin downloading the file.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello....I followed the instructions but i can not use my phone after this. I didnt now this was a american flash so i can not use my phone. I am using a Nordic Omnia soo i wonder i there is a flash that i can use in the UMDL software to flash back to nordic software? Please can some one help me????? <_<

i have almost the same problem. i had a greek rom in my omnia and when i try to flash with umdl it stucks at

PHONE-Switching USB to Phone

PHONE-Attempting to open COM 4

PHONE-Starting downloading....

but it doesn t download anything. i disconnected my phone and i started normally. Everything is fine except the warning that my battery is not supported!!! and that my phone is always off -no signal- and i cant open it no matter what...

The same thing happens if i then try to install wm6.5. It starts normally but then no signal and battery not supported. What i do now????

0

Share this post


Link to post
Share on other sites

Posted · Report post

i have almost the same problem. i had a greek rom in my omnia and when i try to flash with umdl it stucks at

PHONE-Switching USB to Phone

PHONE-Attempting to open COM 4

PHONE-Starting downloading....

but it doesn t download anything. i disconnected my phone and i started normally. Everything is fine except the warning that my battery is not supported!!! and that my phone is always off -no signal- and i cant open it no matter what...

The same thing happens if i then try to install wm6.5. It starts normally but then no signal and battery not supported. What i do now????

Try to flash with a native ROM is all I can suggest. This guide is JUST for the Verizon i910, no others <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello....I followed the instructions but i can not use my phone after this. I didnt now this was a american flash so i can not use my phone. I am using a Nordic Omnia soo i wonder i there is a flash that i can use in the UMDL software to flash back to nordic software? Please can some one help me????? <_<

im pretty sure that is the omnia i900 and not the i910, which this post is meant for.

the i910 is a verizon wireless CDMA specific phone

0

Share this post


Link to post
Share on other sites

Posted · Report post

im pretty sure that is the omnia i900 and not the i910, which this post is meant for.

the i910 is a verizon wireless CDMA specific phone

Hey doc. Did you get the PM I sent you last week?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey doc. Did you get the PM I sent you last week?

yea... i though i pm'ed you back but it was someone else... check your box now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can someone please help me. First i have downloaded all files from modaco and these threads directly. apparently my windows vista dell laptop doesnt like the UMDL program. This is my first time attempting to flash my phone. Please see pics below. as i follow the instructions, i select the file. hit detect. as soon as i turn my phone back on (it is plugged in via usb and the phone is set to be read as usb connection not active sync) the WinUSB-initialize pop up comes up. i click ok and windows tells me UMDL has stopped working. Any ideas? As far as i know i am doing everything correct. Help would be much appreciated.

jim

post-249778-1242889344_thumb.jpg

post-249778-1242889355_thumb.jpg

post-249778-1242889364_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted · Report post

Read my first post again. Make sure you've connected your phone without disabling Activesync's USB connection settings. Vista will automatically download and install the correct drivers.

THEN disconnect the phone, disable activesync's USB connection, open UMDL, etc etc etc....

0

Share this post


Link to post
Share on other sites

Posted · Report post

Read my first post again. Make sure you've connected your phone without disabling Activesync's USB connection settings. Vista will automatically download and install the correct drivers.

THEN disconnect the phone, disable activesync's USB connection, open UMDL, etc etc etc....

Same result. UMDL has stopped working. would you like windows to search the internet for a solution.... blah blah blah. I do not have much running in the backround on my laptop ( so i dont think its a memory issue b/c i know vista's a hog) It looks like no matter how i run it, UMDL will stop as soon as it detects my phone.

at this point in time its just frustrating as the phone is now again stock and it would take hours to re-install all the little gadgets i had in there. is anyone in NJ that has successfully flashed thier omnia (preferrably more than once) that i can pay you to flash mine so long as i can watch and maybe i can visually see what im doing wrong.

thanks

jim

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Jim, make sure the phone is COMPLETELY off, not just the screen off :) I know a few people have done that, too.. Other people have been able to do it on Vista. I use Win7 though. Try this:

disconnect your phone and TURN IT COMPLETELY OFF. Unplug the battery if you want to be 100% sure its off!

Restart your computer

Open activesync connection settings and UNCHECK ALL of the settings.

Open UMDL, select the .img, and click detect.

Plug in phone, and then turn it on, and see what happens.

Woah, hang on.. You selected Wozzer's v5 ROM. You need to flash the leaked CC20 ROM BEFORE flashing his, otherwise your phone may not work!

Go back to my first post or theidoctor.org, and download the cc20 leaked ROM, it'll be an .img file. Flash that FIRST, THEN reflash with just wozzer's pda .bin part <_<

Edited by necosino
0

Share this post


Link to post
Share on other sites

Posted · Report post

Jim, make sure the phone is COMPLETELY off, not just the screen off :) I know a few people have done that, too.. Other people have been able to do it on Vista. I use Win7 though. Try this:

disconnect your phone and TURN IT COMPLETELY OFF. Unplug the battery if you want to be 100% sure its off!

Restart your computer

Open activesync connection settings and UNCHECK ALL of the settings.

Open UMDL, select the .img, and click detect.

Plug in phone, and then turn it on, and see what happens.

Woah, hang on.. You selected Wozzer's v5 ROM. You need to flash the leaked CC20 ROM BEFORE flashing his, otherwise your phone may not work!

Go back to my first post or theidoctor.org, and download the cc20 leaked ROM, it'll be an .img file. Flash that FIRST, THEN reflash with just wozzer's pda .bin part <_<

Necosino... Thanks for all your help. basically i was not following things correctly. your post said "From Vista/7: Just plug in normally (don't change activesync settings or try to use UMDL or anything). Windows will download and install the drivers automatically. " so i thought that didnt apply to me. my problem was exactly what you said above open activesync connections and uncheck all of the settings. so therein was my problem. as soon as you had me do that it stopped getting errors and flashed correctly. and YES at first when i took those screen shots i was setting up for catastrophy by using the wrong rom. in the end im glad i did get those errors b/c it prolly saved my phone. i realized i had the wrong rom and got the right one after my post last night. just never updated that i was doing it wrong in the first place.

again thank you for all of your help. i am flashed successfully now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Glad to hear it! The part about not changing the activesync settings on Vista/7 is just to get the correct drivers installed. When it comes time to flash, you will need to disable those settings <_<

I'll edit the post to make it even more clear.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Glad to hear it! The part about not changing the activesync settings on Vista/7 is just to get the correct drivers installed. When it comes time to flash, you will need to disable those settings <_<

I'll edit the post to make it even more clear.

well im sure not everyone is as dense as me

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.