• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Start HERE Before Flashing a cooked ROM (Verizon i910)

317 posts in this topic

Posted

EDIT: just a quick question...which drivers are you talking about? the ones that I've already installed so that I can use Mobile Center to sync with my phone???? this wasn't very specific, and I'm anxious to start this, but I don't know which drivers you're talkin about...

'bout to flash this, then blazingwolf's newest ROM. I'm so sick of not having GPS and working Googlemaps. So here goes!

There is a CD that came with your Omnia that says: VZAccess Manager Software and User's Guide for the Samsung Omnia.

Put that into your computer and install the USB drivers.

I don't know if the install file is available anywhere online, but I used the CD.

0

Share this post


Link to post
Share on other sites

Posted (edited)

As long as calls and texts work you should be alright. Did you flash any other .pda's after (Like Wozzer's or Adryn's ROMs)?

I had this issue yesterday while I was on an audit. The phone would say it was connected to the internet, but nothing could actually connect (Would get network errors in IE or Opera). I just turned my phone off, waited an hour or so, then turned it back on and it worked just fine.

BTW: Thanks for making this post a sticky <_<

The only flash I've done is with this ROM. I've installed games and such from cabs but nothings ever caused any issues. It does just what you said. It shows it's all connected, but Opera and IE don't work. I went ahead and turned my phone off and pulled the battery for an hour like you, but that didn't work. Any ideas? I'm planning to load WoZZeR's Rom. Could that fix the issue? Or should I fix this issue first and then add WoZZeR's Rom?

Thanks!

EDIT: I did backup my phone with SPB Backup and then reloaded it on my phone with the new rom. Could that have done it? Should I reflash it and uncheck "Over wright existing files"?

Edited by smashedpumpkins
0

Share this post


Link to post
Share on other sites

Posted

I bet you it was the backup restore. I'd just go ahead and reflash, and when you do the restore, ONLY restore like your contacts and stuff, don't restore the registry, system settings or anything like that. Chances are that's what got it all messed up <_<

Or you can flash a custom ROM like Wozzer's or Adryn's (or one of the new ones that just came out) since I'm 95% sure you'll like them a LOT better (Windows Mobile 6.5 is beautiful) and also that you're internet connection will work fine after (Test before doing a restore).

0

Share this post


Link to post
Share on other sites

Posted

After a hard reset and a flash of the CC20 ROM again the internet is back! I'm gonna load up Wozzers ROM and then selectively restore some of my old stuff. Thanks!

0

Share this post


Link to post
Share on other sites

Posted

just finished my first flash after being very careful and reading many post on flashing the omnia. it went very smooth, just trying to get the gps to lock, but i am inside a building but by a window. will try try to get a lock later after work. maybe after i flash to a 6.5. thanks for all your info..........

0

Share this post


Link to post
Share on other sites

Posted

After a hard reset and a flash of the CC20 ROM again the internet is back! I'm gonna load up Wozzers ROM and then selectively restore some of my old stuff. Thanks!

Glad to hear it. NP helping, that's what we're all here for!

0

Share this post


Link to post
Share on other sites

Posted

just finished my first flash after being very careful and reading many post on flashing the omnia. it went very smooth, just trying to get the gps to lock, but i am inside a building but by a window. will try try to get a lock later after work. maybe after i flash to a 6.5. thanks for all your info..........

great job!

0

Share this post


Link to post
Share on other sites

Posted

Verizon Omnia i910 owner checking in....

Using Vista 64. Flashed WoZZer's 6.1 couple weeks back.

Followed instructions here to the T. Nothing happened after I had the phone off, then turned it on to receive the flashing. Did absolutely nothing.

Problem was that on my PC, Windows Vista did not automatically download and install the drivers when I had the phone on and connected to the PC. Hadn't ever installed anything from the verizon cds.

Installed the USB driver, powered on the phone and then bam.... the ROM starts transferring over to the omnia. Scared at first, UMDL had been running for quite a while and I had turned the phone on and off a few times (before I installed the driver). But flashed over great.

Back to this thread b/c I'm gonna try out some other cooked ROMs... going to follow instructions to a T again...

To the OP, I would at least add in there where you are talking about drivers, is to say "before flashing, connect the omnia to the PC where it should download and install drivers.... then verify the PC can see the Omnia by looking in Windows Explorer under Computer, should should see something like 'XYZ's i910'. "

Beats me why vista didnt install the drivers.. maybe i havent run a Windows Update in a while, have automatic turned off.

0

Share this post


Link to post
Share on other sites

Posted

Verizon Omnia i910 owner checking in....

Using Vista 64. Flashed WoZZer's 6.1 couple weeks back.

Followed instructions here to the T. Nothing happened after I had the phone off, then turned it on to receive the flashing. Did absolutely nothing.

Problem was that on my PC, Windows Vista did not automatically download and install the drivers when I had the phone on and connected to the PC. Hadn't ever installed anything from the verizon cds.

Installed the USB driver, powered on the phone and then bam.... the ROM starts transferring over to the omnia. Scared at first, UMDL had been running for quite a while and I had turned the phone on and off a few times (before I installed the driver). But flashed over great.

Back to this thread b/c I'm gonna try out some other cooked ROMs... going to follow instructions to a T again...

To the OP, I would at least add in there where you are talking about drivers, is to say "before flashing, connect the omnia to the PC where it should download and install drivers.... then verify the PC can see the Omnia by looking in Windows Explorer under Computer, should should see something like 'XYZ's i910'. "

Beats me why vista didnt install the drivers.. maybe i havent run a Windows Update in a while, have automatic turned off.

Following up on my previous post here, and somewhat similar to what you ran into with vista 64..

I'm finding that my Windows 7 build 7000(i'll be trying this on the newer RC later on) installation of the drivers is dependent on what System > Data Connection is set for in my phone. For "Internal Data Call" device manager shows SCH-I910 under UMBus Enumerator (but nothing under USB controller). When Set to "As the Modem through USB" windows sees "SAMSUNG CDMA Modem" under my USB Controller. So for anyone having cold feet before flashing, try the latter settings and just check in device manager for the modem driver. But as necosino has stated this hasn't seemed to be a problem for most

attach_add.png

post-506128-1243715419_thumb.png

0

Share this post


Link to post
Share on other sites

Posted

Following up on my previous post here, and somewhat similar to what you ran into with vista 64..

I'm finding that my Windows 7 build 7000(i'll be trying this on the newer RC later on) installation of the drivers is dependent on what System > Data Connection is set for in my phone. For "Internal Data Call" device manager shows SCH-I910 under UMBus Enumerator (but nothing under USB controller). When Set to "As the Modem through USB" windows sees "SAMSUNG CDMA Modem" under my USB Controller. So for anyone having cold feet before flashing, try the latter settings and just check in device manager for the modem driver. But as necosino has stated this hasn't seemed to be a problem for most

does turning off the usb power saving mode help? When i do OS updates for BB Storm, we have to turn the usb power saving mode off on some vista and Win 7 computers to get it working better

0

Share this post


Link to post
Share on other sites

Posted

Ok, so now your drivers are installed, great! Go ahead and download both of these:

UMDL Software

Leaked i910 CC20 ROM

When I down load these files I am not able to open them. My computer says they are not associated with any program. What am I doing wrong.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Ok, so now your drivers are installed, great! Go ahead and download both of these:

UMDL Software

Leaked i910 CC20 ROM

When I down load these files I am not able to open them. My computer says they are not associated with any program. What am I doing wrong.

Thanks

You need to get a program to unzip them. Try 7zip or winrar.

0

Share this post


Link to post
Share on other sites

Posted

Ok, so now your drivers are installed, great! Go ahead and download both of these:

UMDL Software

Leaked i910 CC20 ROM

When I down load these files I am not able to open them. My computer says they are not associated with any program. What am I doing wrong.

Thanks

/sigh Can I put a section in the guide where if you have to ask this question, you probably shouldn't be flashing your multi-hundred dollar phone?

0

Share this post


Link to post
Share on other sites

Posted

does turning off the usb power saving mode help? When i do OS updates for BB Storm, we have to turn the usb power saving mode off on some vista and Win 7 computers to get it working better

I'm not totally sure what "usb power saving mode" youre referring to. I tried turning off the "Allow the computer to turn off this device to save power" setting for USB Root Hubs in Device Manager. and I also found a "USB Selective suspend" setting burried in Windows 7 power options. Also just tried on a fresh install of Windows 7 build 7001 all with the same result. Its not a problem really, i'm just not comfortable with windows trying to download and install drivers while UMDL is open and the phone is booting up for a flashing.

0

Share this post


Link to post
Share on other sites

Posted

I'm not totally sure what "usb power saving mode" youre referring to. I tried turning off the "Allow the computer to turn off this device to save power" setting for USB Root Hubs in Device Manager. and I also found a "USB Selective suspend" setting burried in Windows 7 power options. Also just tried on a fresh install of Windows 7 build 7001 all with the same result. Its not a problem really, i'm just not comfortable with windows trying to download and install drivers while UMDL is open and the phone is booting up for a flashing.

the "power saving mode" is found in the device manager.... that is not a required step but it has helped people with Blackberry Storms, flash properly on windows 7 and vista....

i would stay away from windows 7 to try and flash, but it has worked for me a couple times.

0

Share this post


Link to post
Share on other sites

Posted

i did everything correctly and

everything seems to work but

i still cant get google maps

to catch any satellites/signal

to my location. how do i make it work?

-i've gone to settings, phone, gps, and changed it to location on....

0

Share this post


Link to post
Share on other sites

Posted

Took the leap last night... no problems at all! Always nervous when flashing, but this was straight forward and eazy.

GPS works like a CHAMP! I set google maps to COM: 8 and the 56k baud setting. Got a 6 satellite lock within 2 mins.

GPS and WiFi is why I bought the Omnia. Now I'm satisfied! (Until I get the itch for WinMo 6.5).

Thanks all for the tips and guidence.

0

Share this post


Link to post
Share on other sites

Posted

i did everything correctly and

everything seems to work but

i still cant get google maps

to catch any satellites/signal

to my location. how do i make it work?

-i've gone to settings, phone, gps, and changed it to location on....

did you restart your phone afterwards?

0

Share this post


Link to post
Share on other sites

Posted

ok so this is my frist upgrade and im confused whatall this is! when i donwloaded the 2 files they both cam as .rar.. and when i try to open them they ask what program to use?> any ideas?

0

Share this post


Link to post
Share on other sites

Posted

A .rar file is a cabinet file (A file containing multiple files. Makes it easier to send 1 thing than several) You need WinRAR to extract the files. Go to rarlabs.com and download a free copy, then use it to extract (or unRAR) the files. Then follow the guide..

Although I am semi-inclined to say that if you don't know how to use a .rar file, or use google to find out how, you may not want to try this as there is a risk of "bricking" your phone (Causing your phone to be useless, like a brick).

0

Share this post


Link to post
Share on other sites

Posted

A .rar file is a cabinet file (A file containing multiple files. Makes it easier to send 1 thing than several) You need WinRAR to extract the files. Go to rarlabs.com and download a free copy, then use it to extract (or unRAR) the files. Then follow the guide..

Although I am semi-inclined to say that if you don't know how to use a .rar file, or use google to find out how, you may not want to try this as there is a risk of "bricking" your phone (Causing your phone to be useless, like a brick).

well thats why im getting info from users who know whats going on... i just came back to an omnia i910 from the storm and did like 5 or 6 os upgrades on that... they are sssoooooooo much diff. or atleast the terms are...

0

Share this post


Link to post
Share on other sites

Posted

Hello, im new to ROM flashing. ive followed all the instructions up to the point where UMDL starts downloading to the phone, but after a while it freezes and UMDL says this in the log:

Device name:6&1ba1137e&0&3

EBoot version=01.71

Start downloading...

PDA-Starting updating EBOOT...

PDA-Downloading EBOOT...

PDA-Writing image..

PDA-EBOOT update finished.

Device name:6&1ba1137e&0&3

EBoot version=01.71

Start downloading...

PDA-Starting updating EBOOT...

PDA-Downloading EBOOT...

PDA-Writing image..

PDA-EBOOT update finished.

PDA-Starting downloading region #1(DISKIMAGE)..

PDA-Writing image..

PDA-Writing image finished...

PDA-Downloading CSC File...

PDA-Writing image..

PDA-CSC update finished...

PHONE-Switching USB to PHONE...

PHONE-Automatic driver detection failed..

PHONE-Attempting to open COM 0...

PHONE-Starting downloading failed...

What can be done?

After waiting awhile, i disconnected my phone, popped the battery out and turned it back on and its takes me through alignment and then the original state of the phone after a hard reset. Did i flash it correctly or do i still need to do something?

0

Share this post


Link to post
Share on other sites

Posted

ok so do i have thiscorrect.. a rom is like an os and the umdl is like the loader and a cooked rom is like a shrunken modified os?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.