Recommended Posts

Didn't work for me either. It opens the initial loading screen, but when it gets to "Mainscreen Load" (i think) it pops up with;

FFUI Error.

FFUIERROR: Parse error [</layer> expected]

I hit OK and it closes. Any ideas...?

Share this post


Link to post
Share on other sites
Didn't work for me either. It opens the initial loading screen, but when it gets to "Mainscreen Load" (i think) it pops up with;

FFUI Error.

FFUIERROR: Parse error [</layer> expected]

I hit OK and it closes. Any ideas...?

LOL ok I'm an idiot - I thought I was on iGO 8.3 but im only on 8.0 - sorry mate :D

Share this post


Link to post
Share on other sites

@jason07

not tested but try this for iGO8 8.0.0.xxxxx

http://rapidshare.com/files/233260383/Data_branding_for_Omnia.ZIP

Edited by Dado...

Share this post


Link to post
Share on other sites

you use sys.txt from first post? you cant use new files without this...

also if error continue, try add this to sys.txt

[interface]

resolution_dir="240_400"

[rawdisplay]

screen_x=240

screen_y=400

for portail orientation simple change to 400_240 and screen_x=400 screen_y=240

Edited by Dado...

Share this post


Link to post
Share on other sites

1. this topic not for maps

2. no illegal or warez data allowed on this forum (i suppose you use cracked version when ask for maps)

use GOOGLE for search...

MOD Edit: Please dont.

Edited by sector

Share this post


Link to post
Share on other sites
1. this topic not for maps

2. no illegal or warez data allowed on this forum (i suppose you use cracked version when ask for maps)

search results in illegal also. why is it so hard to understand and u keep pushing to it the edge?

you have made a nice topic to help ppl and now ur ruin it.

Share this post


Link to post
Share on other sites
search results in illegal also. why is it so hard to understand and u keep pushing to it the edge?

you have made a nice topic to help ppl and now ur ruin it.

???I dont get it you talk about legal and illegal not allowed here ... for WM 6.5 builds you have all licences ????

Share this post


Link to post
Share on other sites

Btw... I think iGO is by far the best navigator prog. BUT...! It's VERY slow - it's for MORE powerful devices, with HIGHER CPU & memory.

Share this post


Link to post
Share on other sites

Hello Dado..!

I updated my iGO 8.0 to 8.3 via Toolbox. As a result, I cannot start igo on the phone cause the software is missing igo\240_400\loading.bmp. If I'm right, your package can solve the problem, but the links are dead. Could you upload it again?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.