• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
sector

How to Flash your i900 Omnia phone

288 posts in this topic

Hi,

I would like to ask if all ROMs can work on WM 6.1 (which i current have)?

or shoud I upgrade my WM to 6.5? is it possible to upgrade? if possible how?

Thank you

0

Share this post


Link to post
Share on other sites

Hi,

I need help.

My i900 could not start after a failed flashing (stop at writing image . . . .)

Anyone has a solution to re-start my i900?

Thanks.

0

Share this post


Link to post
Share on other sites
Hi,

I need help.

My i900 could not start after a failed flashing (stop at writing image . . . .)

Anyone has a solution to re-start my i900?

Thanks.

relax..take a deep breath....

now charge your omnia to full battery.

after charging, reinitiate the flashing procedure using GrandPrix method.It will work for sure. I recommend ock's roms. Good luck.

P.S. I will try to help around, but i've managed to kill my omnia for good. It died when i tried to change the touchscreen. The connector between lcd and mainboard was cracked, i didn't saw it, and...i broke it. Now i'm savin money for an omnia 2, since Htc Desire(my first choice) has a prohibitive price here(450 euros).

0

Share this post


Link to post
Share on other sites
i have a omnia i900 here in front of me and the updater detects the phone. I click start and getting this after a while!

36cfwfsn.jpg

im use winxp pro sp3

do you know why this is happening?

same with me dude.... anyone can help us?? please,,.... :)

i'm use omnia PDA:i900DXIA5 and PHONE: i900DXIA2

and used flash ROM OCK,, here

Edited by enjoy_mobility
0

Share this post


Link to post
Share on other sites
You need this...

...3.Samsung modem driver for xp, but search for the vista version if you have w7. For me it instaleld automaticaly, so...

Install the modem driver.

Guys, where can I find the modem vista driver (as I have win 7)? I've looked in so many places...

0

Share this post


Link to post
Share on other sites
Guys, where can I find the modem vista driver (as I have win 7)? I've looked in so many places...

Vista modem driver

That's it, however, it never installed on my win7 ultimate 64 bit.

I would like to ask for your help please myself. The updater never works for me, it always fails to identify my omnia. I spent two days looking for a solution. I am using the XP install instructions on my laptop.

I do not see anything in the device manager modem, ports, adapters. Samsung xp driver installed without errors.Active sync is OK, I have connection there.

Please advice

0

Share this post


Link to post
Share on other sites

PDA Device ready to download!

Please Press Start Button if You want to download image now...

-------------------------------------------------------------------------------------

PDA 1 starts downloading...

Don't plug it out until the label becomes blue!!!

-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------

Step 1. Eboot image Downloading

Downloading EBOOT...

This is wat I get stucked... The upper bar shows "Downloading image 100%" and my handphone remain "Samsung Omnia" for almost 1 hour... What I did wrong ?

0

Share this post


Link to post
Share on other sites

Guys I'd really appreciate if somebody could help me...

I thought these doubts might be stupid, but then I decided to post them here...

I really want to update just the phone part to JJIA1 on my i900L, but I'd like to do it in the safest way...

Anyways, I managed to find an i900JJIA1PHONE.exe on rapidshare through Filecrop search, though I don't know who made this ".exe" and if I can trust it. I'm really afraid of using GranPrix because I don't wanna brick it and I wanna update just the phone part cuz I'm already using one of ock's roms. I've been reading and searching answers like craaaazy, but I'm still not confident...

My questions are:

1) My phone info is i900L DXID1-VIHJ5, will there be any incorrect software version I need to worry about?

2) Should I just follow the HOW-TO FLASH I900 OMNIA TUTORIAL by Sector (if the phone part is a ".exe" instead of ".bin") as I did before so that I'm good to go?

3) Is this way the safest or there is another one to update the phone part only?

Tks so much any help!!!

Edited by a.fontenele
0

Share this post


Link to post
Share on other sites

Hi I'm New Entry here don't know where to start so I have decided to jump between you guys,

My Omnia is giving me constant problem with camera, it was working fine a year ago then it start and stop working totaly on its own mood now it has stopped altogether since i flash the ROM recently, when it didn't work i flas another rom but that didn't help either

Now if I press camera button it says LOADING... forever until I press the hang up button.

i900DTHJ5

i900DZIA5_updater_xp

i900DXIA5_updater_xp

I have tried all these 3, everything is working except Camera module.

Please help me or guide me where should i head towards....

0

Share this post


Link to post
Share on other sites

Hi..im new here and new to omnia i900..

can i ask about flashing..what is the "updater" that is mention on the steps? is it the i900EXEcutor? what will i do when i opened i900 executor then turned my phone on, because i900 executor doesnt detect my phone instead the active sync detects my phone again..

is flashing my phone same as updating my winmo6.1 to winmo 6.5??

hope u can help me regarding this. im really very new to samsung phones, especially this omnia...thanks..

0

Share this post


Link to post
Share on other sites

my process got stuck at step2 ...

it says writing dummy csc header .....

it stopped there .... what should i do ???

URGENTT

0

Share this post


Link to post
Share on other sites

my process got stuck at step2 ...

it says writing dummy csc header .....

it stopped there .... what should i do ???

it shows JOB DONE.

and in the box below it says " writing dummy csc header " !!!

and how much time does the process take ??

URGENTT

Edited by hunterr1234
0

Share this post


Link to post
Share on other sites

Hi

Please can someone help me....I am trying to install a new ROM

I manage to get the download Mode on the phone.....the updater says "PDA Device Found" but nothing else happens. I cannot turn the phone on!

I have installed activesync and downloaded the modem...installing on XP

thanks

0

Share this post


Link to post
Share on other sites
PDA Device ready to download!

Please Press Start Button if You want to download image now...

-------------------------------------------------------------------------------------

PDA 1 starts downloading...

Don't plug it out until the label becomes blue!!!

-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------

Step 1. Eboot image Downloading

Downloading EBOOT...

This is wat I get stucked... The upper bar shows "Downloading image 100%" and my handphone remain "Samsung Omnia" for almost 1 hour... What I did wrong ?

1+ me too I've this problem

0

Share this post


Link to post
Share on other sites

@magawa @tmn0004676 @hunterr1234

Colleagues, a private opinion and with respect for the beautiful Tuto Sector, try to install by GrandPrix, is very quiet and you can use vista, xp, w7 no problem.

After I did the first time, do not let more.

Noting that for vista, w7 need the specific driver and for xp too, are distinct.

Then only use the Executor of Pako777 and turn to pda.bin, so if your rom is in EXE.

If you are using the GrandPrix, see if you're scheduled to allow USB connections or else give the very first option in the GrandPrix Select Profile you are in GrandPrix LV image.

I hope you achieve success or wait by the well experienced.

Sorry my bad english.

Edited by mureta
0

Share this post


Link to post
Share on other sites

I've tried to flash by grandprix without the Eboot ..... Now My Device Stuck at Omnia Black screen and I Know Why Because I didn't flash Eboot with The PDA .....

Now I can't Use My Omnia and am looking for a solution for this issue

I FOUND SOLUTION : ( FIXED :lol: )

Download This Old leaked rom then Download any cooked rom :)

http://www.mediafire.com/?r132z5i44oh

cheers

Edited by magawa
0

Share this post


Link to post
Share on other sites
I've tried to flash by grandprix without the Eboot ..... Now My Device Stuck at Omnia Black screen and I Know Why Because I didn't flash Eboot with The PDA .....

Now I can't Use My Omnia and am looking for a solution for this issue

I FOUND SOLUTION : ( FIXED :lol: )

Download This Old leaked rom then Download any cooked rom :)

http://www.mediafire.com/?r132z5i44oh

cheers

Well you got it.

0

Share this post


Link to post
Share on other sites

YES :lol: :)

0

Share this post


Link to post
Share on other sites
Does anyone recognise this message on the screen of the omnia? This is all I get now after trying to detect my phone with GrandPrix.

omnia-pc.jpg

The phone does not even start now.

I also have the same problem. By the end could you fix it?

I tried to flash it because it had problems with the ROM (only the WM interface started and then nothing). While flashing it stoped at 11% because of the windows 7(the system has problems). After i opened again the phone it only showed me the logo and nothing else. Only Samsung Omnia on the screen, no more WM interface. Now when i try to flash again it stops at different values like 50% or 32% but never flash it to the end. What can i do? How can i fix this?

Thank you

0

Share this post


Link to post
Share on other sites

Can you try it all over again on win XP

I once had a similar problem on win 7 but under Windows XP everything worked OK.

I had a picture phone with a yellow exclamation mark, but only once,and Win XP solved the problem.

when you solve the problem,tell us know how you solved the problem

Edited by Brkic
0

Share this post


Link to post
Share on other sites

I put XP but the major problems is that my omnia does not stay enough time connected to install its drivers. I mean when i connect it , the phone is detected and starts to install its drivers but after 10 seconds it deconects by itself. The install of drivers also stops and do not continues. And when i try to flash it with GranPrix i have the error because of the drivers that weren't installed.

I'm thinking to connect another Omnia that works to install all the drivers and after that to connect my omnia. Or if someone can create and then send me a Virtual XP with the drivers of omnia all installed.

If i manage to fix this problem somehow i will post the solution here!

0

Share this post


Link to post
Share on other sites

Read again everything, http://www.modaco.com/content/i900-general...00-omnia-phone/

you do not need another omnia, and I think the virtual XP is not a good solution.

Install new XP on computer, install ActiveSync 4.5 and Samsung Modem Driver XP and connect the Omnia, as it is written in the manual. Must work or the phone is broken.

You can take your phone with the friend who has XP, and also try this.

Edited by Brkic
0

Share this post


Link to post
Share on other sites

I read everything, i tried again and again and again maybe it will work if the computer could see my phone. As i said i connect it, the drivers start to install but suddenly the phone gets deconnected and install of the drivers fails. And not only on my computer. On every computer i tried. That's why i said that another Omnia or a Virtual XP could be the solution. Because on my brother's computer (which has w7) the phone installed some of the drivers when i first connect, before the problem. When i try to flash it there, the phone is seen, and the flash is working but not till 100% because it frozen. So if i could get another Omnia to install the drivers on my computer, then i could flash my Omnia. Has anyone else some other ideeas????

And i think is not broken because it flashes the boot without problems (the problem is on flashing the PDA), it shows me when i charge it an icon doing that and it starts and i see only the omnia logo. So i think is not broken. Could it be if it does all those things????

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.