Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Total nub here.....I could use a little help

7 posts in this topic

Posted · Report post

So I have the omnia 910. I have been running the leaked rom and just tried to install wozzers windows mobile 6.5 rom.

After the flash udml said 100% with no errors. The phone shut down and now it will not turn on. So Im guessing the phone is toast. Any input would be great.

Thanks,

Adam

0

Share this post


Link to post
Share on other sites

Posted · Report post

it shouldnt be. If it was a .bin flash you should be able to flash it again. Pull the battery, put it back in and see if it turns on. Push the soft reset button in the hole by the power button and see if that works. If you can get the omnia logo to come up just do the flash process again. Make sure you've charged your battery too.

0

Share this post


Link to post
Share on other sites

Posted · Report post

it shouldnt be. If it was a .bin flash you should be able to flash it again. Pull the battery, put it back in and see if it turns on. Push the soft reset button in the hole by the power button and see if that works. If you can get the omnia logo to come up just do the flash process again. Make sure you've charged your battery too.

Thanks for the reply Tim.

Battery has a full charge on it. I have tried pulling the battery and the soft resets but still no luck. I guess I will continue to try this and try to dream up a good story to get a replacement from verizon. If anyone else has any other ideas please post. <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

Exact same thing happened to me!! phone wouldn't even show a charging light when plugged in. Did an insurance claim for lost phone and tried again with much better success. I did nothing different the second time so not sure what whent wrong.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Exact same thing happened to me!! phone wouldn't even show a charging light when plugged in. Did an insurance claim for lost phone and tried again with much better success. I did nothing different the second time so not sure what whent wrong.

Cheers to the insurance claim!! :)

My new phone arrives tommorow.

So ......do I try it again? <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

This makes me wonder how many Omnia's have been claimed "lost"

0

Share this post


Link to post
Share on other sites

Posted · Report post

This makes me wonder how many Omnia's have been claimed "lost"

LMAO me too,

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.