• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Free Prepay USB 3G dongle from 3

66 posts in this topic

Posted · Report post

PS Long time no see Shadamehr... <_<

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

PS Long time no see Shadamehr... <_<

P

NEVER away Paul - Modaco is still one of my default homepage startup tabs in Firefox - I just tend not to have so much to post about nowadays, long being gone from WM, being a Symbian man nowadays, I hate to admit *lol*.

And thanks again for all this useful info!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Haha! Wasn't a fan of the E90 myself (if that's still your current squeeze as per your sig?)

If you're on the E71 as per your devices tag, that's a pretty nice bit of kit (even if I still hate the mail UI with a passion!)

P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Haha! Wasn't a fan of the E90 myself (if that's still your current squeeze as per your sig?)

If you're on the E71 as per your devices tag, that's a pretty nice bit of kit (even if I still hate the mail UI with a passion!)

P

Funny you should mention that - I am trying to update signature as we speak, but it keeps telling me it's now TOO LONG, with my phonography being what it is.

Yes, the E71 is my main phone, however, coupled with the N82 for photos, and then Bluetoothed across. A low tech TWO device solution alas, until Nokia finally bring something out to better the N82 (I rely on Xenon flash).

Apologies for me going O/T too Paul.

EDIT TO ADD: I use the Nokia Messaging Application - the downloadable add on HTML version, for my Email now... as the standard phone Mail interface is indeed naff, and java Gmail for Apps is still not ideal.

Edited by shadamehr
0

Share this post


Link to post
Share on other sites

Posted · Report post

re: caravan solutions, one of these would be great permanently sited in the 'van no...?

http://www.three.co.uk/Mobile_Broadband/Huawei_D100_Router

Looks funky, but the link on that page to "buy" goes to the generic mobile broadband page - what the hell? How much is it? Me want.

Also, can someone repost the "secret link" on this thread for those arriving late or ignorant? <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all,

When i try to connect with my shiny new usb dongle <_< i get the following message - "The connect attempt failed. Please make sure your settings are correct." Now i havent yet put any credit onto the accout, so im wondering if this is the issue. However when i use another 3 sim card that does have credit i get the same message. Any ideas?

Dave

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is the dashboard showing coverage?

P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi paul, yes it does. Shows a couple of bars and 3 network id. It does however recieve text messages.

Dave

EDIT: Ive figured it out, i disabled the telephony service... which it needs <_< ive reenabled it and its working fine now. Thanks though.

Edited by Dave Smith
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

With regards to the 'fiver internet' bundle... IIRC you can queue at least one (maybe more) up... you see listed as starting when your current one expires. Neat... :)

HTH B)

P

Now that is very handy.

If only my home coverage was a little better. <_< Tried at work today and even with just 2 bars the speed was great.

I've read that the MF627 isn't compatible with the D100 router. :D

Edited by pjam001
0

Share this post


Link to post
Share on other sites

Posted · Report post

Blugh, getting two bars and 33k/s. Not great. Never mind.

Got the fiver/month jobby - anyone know what the ACTUAL data cap is?

Also, anyone know where I can download the updated software from? The first thing that happened when I connected was it spent 15 minutes very slowly downloading some update software. I'd rather not have to do that every time I use it on a new machine! <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

Now that is very handy.

If only my home coverage was a little better. <_< Tried at work today and even with just 2 bars the speed was great.

I've read that the MF627 isn't compatible with the D100 router. :)

Correct sadly!

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Correct sadly!

P

ARSES! <_< Really wanted that.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I can't get mine to install on my Eee 901 :)

My regular laptop is running XP SP3, but the Eee is stuck on SP2 until I can get a bigger/faster SSD.

I have a problem where the driver installation fails - it says:

"There was a problem installing the hardware. An error occurred.... The required section was not found in the INF"

EDIT: Ok this is because I NLited my XP installation and for whatever reason the DUN (Dial up networking) drivers are not available, hence the INF error. I'm looking at a complete reinstallation to get past that one.

If you don't fancy that, you can try this, but it didn't work for me, presumably for similar reasons to the above. http://help.expedient.com/dialup/winxp-reinstall-dun.shtml

Also, you're going to have *fun* getting this to work on Ubuntu (I am specifically using Jaunty). The ZTE modems aren't supported out of the box with that OS. Try the link below. I've gotten the modem recognised ok. Sometimes two instances of the modem appear in the network manager, sometimes one. One time, it even connected! I have no idea why, as I can't replicate it. <_< Refer to the link here to get started. http://ubuntuforums.org/showthread.php?t=1017630

I also can't pinpoint what the settings are supposed to be. Is the APN supposed to the 3services? 3internet? three.co.uk? what, man, what?

EDIT: Well... it still doesn't work, but there are some defaults supplied by the "new connection" wizard in ubuntu. One can only assume these are the correct ones, but... who knows...

Edited by NikLP
0

Share this post


Link to post
Share on other sites

Posted · Report post

So no-one is using this under Ubuntu? I find that hard to believe... Frustrating <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

Good find, will try it! <_<

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Flashed the update4 (26 mins), 3 software still said invalid SIM. Installed unbranded software, all good! <_<

Makes me wonder if the firmware update is actually necessary?

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

No OSX software update needed...

P

unlockedZTEmac.png

0

Share this post


Link to post
Share on other sites

Posted · Report post

No OSX software update needed...

P

unlockedZTEmac.png

0

Share this post


Link to post
Share on other sites

Posted · Report post

Appears to have worked for me however the new dash is very very very pants.

If anyone knows of a better software please let me know!

Cheers

Phill

0

Share this post


Link to post
Share on other sites

Posted · Report post

I would also like to here if there is better Connection Manager software!

at the moment I am using Telstra Turbo Connection Manager is that the one you are using deadphill?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks MS!!

Took me 18 mins 12 secs to do the upgrade. <_<

But man how ugly the unbranded software is?!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks MS!!

Took me 18 mins 12 secs to do the upgrade. :)

But man how ugly the unbranded software is?!

So don't use it! It's not like you have to monitor data usage to keep under a cap or anything <_<

It works fine from xp network connections!

M.S

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just wanted to say thanx 4 the link for a fiver, have now added as a favourite as it worked for me today!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Could someone send me the upgrade instructions, the link in the article just takes me through to a Globe.com homepage.

@Paul, are you saying that you just plug the modem in with the update firmware and it installs the 3Connect software on OSX? How do you get the T-Mobile settings entered?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.